#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:16 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:26)
  2. agenda (mgoddard, 15:04:49)
  3. announcements (mgoddard, 15:05:11)
  4. Review action items from the last meeting (mgoddard, 15:06:01)
  5. CI status (mgoddard, 15:06:10)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/772501 (mgoddard, 15:08:38)
    2. https://review.opendev.org/c/openstack/kolla/+/772490 (mgoddard, 15:08:44)

  6. Cleaning up disabled components and services (e.g. monasca/storm) https://review.opendev.org/c/openstack/kolla-ansible/+/769900 (mgoddard, 15:22:38)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/769900 (mgoddard, 15:23:14)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/769902/ (mgoddard, 15:24:12)

  7. Allowed to fail images - next steps https://review.opendev.org/c/openstack/kolla/+/765807 (mgoddard, 15:36:13)
    1. https://review.opendev.org/c/openstack/kolla/+/765807 (mgoddard, 15:36:30)
    2. ACTION: hrw to document allowed to fail & unbuildable images in contributor docs (mgoddard, 15:46:22)

  8. Wallaby release planning (mgoddard, 15:47:32)
    1. https://releases.openstack.org/wallaby/schedule.html (mgoddard, 15:49:02)


Meeting ended at 16:02:34 UTC (full logs).

Action items

  1. hrw to document allowed to fail & unbuildable images in contributor docs


Action items, by person

  1. hrw
    1. hrw to document allowed to fail & unbuildable images in contributor docs


People present (lines said)

  1. mgoddard (133)
  2. yoctozepto (46)
  3. hrw (30)
  4. mnasiadka (12)
  5. wuchunyang (4)
  6. openstack (3)
  7. osmanlicilegi (1)


Generated by MeetBot 0.1.4.