#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:22 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:44)
  2. agenda (mgoddard, 15:04:21)
  3. announcements (mgoddard, 15:04:42)
  4. Review action items from the last meeting (mgoddard, 15:05:39)
    1. https://review.opendev.org/c/openstack/kolla/+/774618 (hrw, 15:06:00)
    2. https://review.opendev.org/c/openstack/kolla/+/774351 (hrw, 15:06:05)

  5. CI status (mgoddard, 15:07:26)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/774622 is the WIP fix (mgoddard, 15:07:49)
    2. ACTION: mgoddard fix bifrost on Train (mgoddard, 15:10:45)

  6. CI resources & performance (mgoddard, 15:13:10)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020235.html (mgoddard, 15:13:27)
    2. https://docs.google.com/spreadsheets/d/1U_TaLoLTpX7ZC3v9cQsvBfoJtUI7ClAhkx0HYvUaFrM/edit#gid=1217205417 (mgoddard, 15:19:47)

  7. Review requests (mgoddard, 15:37:26)
  8. Wallaby release planning (mgoddard, 15:51:03)
  9. open discussion (mgoddard, 15:56:20)


Meeting ended at 16:04:16 UTC (full logs).

Action items

  1. mgoddard fix bifrost on Train


Action items, by person

  1. mgoddard
    1. mgoddard fix bifrost on Train


People present (lines said)

  1. mgoddard (119)
  2. yoctozepto (77)
  3. mnasiadka (31)
  4. hrw (21)
  5. openstackgerrit (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.