#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:12 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:19)
  2. agenda (mgoddard, 15:03:48)
  3. announcements (mgoddard, 15:04:16)
  4. Review action items from the last meeting (mgoddard, 15:05:11)
  5. CI status (mgoddard, 15:05:23)
  6. Review requests (mgoddard, 15:19:02)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/741340 (headphoneJames, 15:19:32)

  7. yoctozepto: Stop caring about NTP/chrony (mgoddard, 15:30:58)
    1. https://docs.openstack.org/releasenotes/kolla-ansible/victoria.html (yoctozepto, 15:48:22)
    2. ACTION: yoctozepto to ask openstack-discuss about NTP (mgoddard, 16:08:37)


Meeting ended at 16:08:45 UTC (full logs).

Action items

  1. yoctozepto to ask openstack-discuss about NTP


Action items, by person

  1. openstack
    1. yoctozepto to ask openstack-discuss about NTP
  2. yoctozepto
    1. yoctozepto to ask openstack-discuss about NTP


People present (lines said)

  1. mgoddard (86)
  2. yoctozepto (65)
  3. Fl1nt (19)
  4. mnasiadka (18)
  5. wuchunyang (12)
  6. kevko_ (8)
  7. openstack (4)
  8. headphoneJames (3)
  9. hrw (3)
  10. rockey (2)
  11. bbezak (2)
  12. ohorecny2 (2)
  13. openstackgerrit (2)


Generated by MeetBot 0.1.4.