#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:56 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:05)
  2. agenda (mgoddard, 15:04:02)
  3. Announcements (mgoddard, 15:04:29)
    1. Combined TC/PTL nomination open (mgoddard, 15:04:37)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/020811.html (mgoddard, 15:04:40)
    3. OpenStack feature freeze next week (mgoddard, 15:06:00)
    4. https://releases.openstack.org/wallaby/schedule.html (mgoddard, 15:06:09)
    5. Kolla feature freeze will be Mar 29 - Apr 02 (mgoddard, 15:06:49)

  4. Review action items from the last meeting (mgoddard, 15:07:45)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020707.html (mgoddard, 15:08:24)

  5. CI status (mgoddard, 15:08:56)
    1. https://review.opendev.org/c/openstack/kolla/+/774602 (mgoddard, 15:09:59)
    2. https://ac90fbbc9cd1b2f919e7-c0288c15cf27fe5a39c9948ecafb7329.ssl.cf1.rackcdn.com/778179/1/check/kolla-ansible-centos8-source-scenario-nfv/e3b78d7/secondary1/logs/docker_logs/tacker_conductor.txt (mgoddard, 15:11:51)
    3. https://pypi.org/project/tosca-parser/ (mgoddard, 15:13:37)
    4. ACTION: wuchunyang to propose toscaparser in tacker requirements to fix NFV job (mgoddard, 15:15:26)
    5. https://github.com/openstack/tosca-parser (yoctozepto, 15:20:33)
    6. https://pypi.org/project/tosca-parser/ (mgoddard, 15:21:15)

  6. Review requests (mgoddard, 15:23:05)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/767950 (yoctozepto, 15:24:30)

  7. PoC: image build & test pipeline (mgoddard, 15:28:49)
    1. https://review.opendev.org/c/openstack/kolla/+/777796 (mgoddard, 15:31:45)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/777946 (mgoddard, 15:31:52)
    3. https://docs.opendev.org/opendev/base-jobs/latest/docker-image.html#a-repository-with-producers-and-consumers (mgoddard, 15:33:02)
    4. https://opendev.org/opendev/system-config/src/commit/4310315afe27c040b239a72a1c248ddabf7fdfa5/playbooks/roles/mirror/templates/mirror.vhost.j2#L453 (mgoddard, 15:50:57)
    5. ACTION: mgoddard to write up options for CI registry (mgoddard, 15:57:19)

  8. open discussion (mgoddard, 15:58:49)


Meeting ended at 16:01:42 UTC (full logs).

Action items

  1. wuchunyang to propose toscaparser in tacker requirements to fix NFV job
  2. mgoddard to write up options for CI registry


Action items, by person

  1. mgoddard
    1. mgoddard to write up options for CI registry
  2. wuchunyang
    1. wuchunyang to propose toscaparser in tacker requirements to fix NFV job


People present (lines said)

  1. mgoddard (103)
  2. yoctozepto (26)
  3. hrw (13)
  4. dougsz (5)
  5. wuchunya_ (4)
  6. wuchunyang (3)
  7. openstack (3)
  8. kevko (2)
  9. priteau (2)
  10. parallax (2)
  11. headphoneJames (1)
  12. openstackgerrit (1)
  13. kplant (1)


Generated by MeetBot 0.1.4.