#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:49 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:59)
  2. agenda (mgoddard, 15:03:33)
  3. announcements (mgoddard, 15:04:10)
    1. Project Teams Gathering (PTG) registration open (mgoddard, 15:04:43)
    2. https://april2021-ptg.eventbrite.com (mgoddard, 15:04:50)
    3. https://www.openstack.org/ptg/ (mgoddard, 15:04:55)
    4. OpenStack feature freeze this week (mgoddard, 15:05:33)

  4. Review action items from the last meeting (mgoddard, 15:07:55)
    1. https://bugs.launchpad.net/bugs/1918339 (mgoddard, 15:08:46)

  5. CI status (mgoddard, 15:09:12)
  6. Review requests (mgoddard, 15:19:05)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/766952 (mgoddard, 15:27:15)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/775627 << (kevko, 15:28:56)

  7. PTG team signup (mgoddard, 15:30:47)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/020915.html (mgoddard, 15:30:54)
    2. ACTION: mgoddard send an email to openstack-discuss to gauge interest in the 'early' PTG slot (mgoddard, 15:37:49)

  8. Glance OSSN-0088 (mgoddard, 15:38:51)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/020947.html (mgoddard, 15:38:55)
    2. https://etherpad.opendev.org/p/kolla-xena-ptg (mgoddard, 15:49:19)

  9. PoC: image build & test pipeline (mgoddard, 15:53:32)
    1. https://etherpad.opendev.org/p/docker-pull-limits (mgoddard, 15:53:42)

  10. Open discussion (mgoddard, 15:56:10)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/751795 (priteau, 15:57:47)


Meeting ended at 16:03:21 UTC (full logs).

Action items

  1. mgoddard send an email to openstack-discuss to gauge interest in the 'early' PTG slot


Action items, by person

  1. mgoddard
    1. mgoddard send an email to openstack-discuss to gauge interest in the 'early' PTG slot
  2. openstack
    1. mgoddard send an email to openstack-discuss to gauge interest in the 'early' PTG slot


People present (lines said)

  1. mgoddard (104)
  2. yoctozepto (51)
  3. priteau (20)
  4. Fl1nt (14)
  5. kevko (6)
  6. hrw (6)
  7. openstackgerrit (6)
  8. wuchunyang (4)
  9. openstack (4)
  10. headphoneJames (1)


Generated by MeetBot 0.1.4.