#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:20 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:31)
  2. agenda (mgoddard, 15:03:58)
  3. announcements (mgoddard, 15:04:22)
    1. PTG 19th - 23rd April, registration open (mgoddard, 15:04:24)
    2. https://april2021-ptg.eventbrite.com (mgoddard, 15:04:26)

  4. Review action items from the last meeting (mgoddard, 15:06:08)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/021119.html (mgoddard, 15:06:47)

  5. CI status (mgoddard, 15:08:21)
  6. Review requests (mgoddard, 15:12:19)
    1. https://review.opendev.org/c/openstack/kolla/+/752512 (yoctozepto, 15:12:51)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/741340/ (headphoneJames, 15:13:21)
    3. https://review.opendev.org/c/openstack/kolla-ansible/+/780811 (kevko, 15:14:07)
    4. https://review.opendev.org/c/openstack/kolla-ansible/+/768228 second core review needed ;) (bbezak, 15:17:37)

  7. PTG team signup (mgoddard, 15:19:49)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/020915.html (mgoddard, 15:20:29)

  8. PoC: image build & test pipeline (mgoddard, 15:22:31)
    1. https://etherpad.opendev.org/p/docker-pull-limits (mgoddard, 15:22:59)
    2. ACTION: yoctozepto try out quay.io (mgoddard, 15:42:25)

  9. Wallaby release planning (mgoddard, 15:43:44)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/779455 (mgoddard, 15:46:46)
    2. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:49:48)

  10. Open Discussion (mgoddard, 15:51:11)


Meeting ended at 15:56:58 UTC (full logs).

Action items

  1. yoctozepto try out quay.io


Action items, by person

  1. yoctozepto
    1. yoctozepto try out quay.io


People present (lines said)

  1. mgoddard (79)
  2. yoctozepto (32)
  3. openstackgerrit (8)
  4. kevko (6)
  5. mnasiadka (6)
  6. headphoneJames (5)
  7. openstack (5)
  8. priteau (4)
  9. bbezak (2)
  10. wuchunyang (1)


Generated by MeetBot 0.1.4.