#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:19 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:28)
  2. agenda (mgoddard, 15:02:57)
  3. announcements (mgoddard, 15:03:25)
    1. PTG 19th - 23rd April, registration open (mgoddard, 15:03:28)
    2. https://april2021-ptg.eventbrite.com (mgoddard, 15:03:35)
    3. https://www.openstack.org/ptg/ (mgoddard, 15:03:40)
    4. https://etherpad.opendev.org/p/kolla-xena-ptg (mgoddard, 15:04:07)
    5. Kolla feature freeze next week (mgoddard, 15:05:03)

  4. Review action items from the last meeting (mgoddard, 15:06:27)
  5. CI status (mgoddard, 15:06:55)
    1. https://zuul.openstack.org/builds?job_name=kolla-ansible-ubuntu-source-cephadm&branch=master (yoctozepto, 15:13:16)

  6. Review requests (mgoddard, 15:17:06)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/741340 (headphoneJames, 15:20:11)

  7. PTG team signup (mgoddard, 15:33:57)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/020915.html (mgoddard, 15:34:05)

  8. Quay.io (mgoddard, 15:42:42)
    1. https://review.opendev.org/c/openstack/kolla/+/781130 (mgoddard, 15:43:32)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/781546 (mgoddard, 15:43:41)
    3. https://review.opendev.org/c/openstack/kolla/+/781899 (mgoddard, 15:43:51)
    4. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 16:01:40)


Meeting ended at 16:01:44 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
  2. openstack
    1. mgoddard email openstack-discuss about quay.io credentials


People present (lines said)

  1. mgoddard (97)
  2. yoctozepto (94)
  3. hrw (26)
  4. headphoneJames (10)
  5. mnasiadka (8)
  6. openstackgerrit (3)
  7. openstack (3)
  8. wuchunyang (2)
  9. parallax (1)
  10. osmanlicilegi (1)


Generated by MeetBot 0.1.4.