#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:57 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:07)
  2. agenda (mgoddard, 15:04:45)
  3. announcements (mgoddard, 15:05:19)
    1. Kolla is in feature freeze! (mgoddard, 15:05:54)

  4. Review action items from the last meeting (mgoddard, 15:09:46)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:10:10)

  5. CI status (mgoddard, 15:10:20)
  6. Review requests (mgoddard, 15:20:14)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/670104 (yoctozepto, 15:20:42)

  7. (kolla-ansible) How should we approach the switch to Quay on the user side? (mgoddard, 15:24:28)
  8. (kolla) Should we permanently remove support for debian/binary in Wallaby? (mgoddard, 15:38:48)
  9. (kolla-ansible) Should we deprecate ``enable_host_ntp``? (mgoddard, 15:45:41)
    1. ACTION: yoctozepto deprecate enable_host_ntp (mgoddard, 15:47:54)

  10. (kolla-ansible) How/when should we handle chrony container removal? (mgoddard, 15:48:17)
  11. Life after monasca-grafana https://review.opendev.org/c/openstack/kolla/+/784901 (mgoddard, 15:55:21)
  12. Open discussion (mgoddard, 15:56:25)


Meeting ended at 15:59:32 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials
  2. yoctozepto deprecate enable_host_ntp


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
  2. openstack
    1. mgoddard email openstack-discuss about quay.io credentials
  3. yoctozepto
    1. yoctozepto deprecate enable_host_ntp


People present (lines said)

  1. mgoddard (102)
  2. yoctozepto (44)
  3. hrw (39)
  4. headphoneJames (3)
  5. openstack (3)
  6. dougsz (2)
  7. openstackgerrit (2)
  8. priteau (1)
  9. mnasiadka (1)


Generated by MeetBot 0.1.4.