#openstack-kolla: kolla

Meeting started by yoctozepto at 15:00:13 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 15:00:59)
  2. Agenda (yoctozepto, 15:03:45)
  3. Announcements (yoctozepto, 15:04:22)
    1. OpenStack User Survey 2020 is in! https://www.openstack.org/analytics (yoctozepto, 15:06:58)

  4. Review action items from the last meeting (yoctozepto, 15:15:48)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (yoctozepto, 15:16:23)
    2. ACTION: yoctozepto deprecate enable_host_ntp (yoctozepto, 15:16:35)

  5. CI status (yoctozepto, 15:16:57)
    1. https://review.opendev.org/c/openstack/kolla/+/784901 (mnasiadka, 15:21:21)

  6. Review requests (yoctozepto, 15:26:03)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/741340/ (headphoneJames, 15:26:50)

  7. Last minute announcements (yoctozepto, 15:46:17)
    1. OpenStack Wallaby released! yahoo! (yoctozepto, 15:46:31)

  8. Wallaby release planning (yoctozepto, 15:47:30)
    1. https://review.opendev.org/c/openstack/kolla/+/772479 (yoctozepto, 15:47:56)

  9. Xena PTG planning https://etherpad.opendev.org/p/kolla-xena-ptg (yoctozepto, 15:54:15)
  10. Open discussion (yoctozepto, 15:55:46)


Meeting ended at 15:58:28 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials
  2. yoctozepto deprecate enable_host_ntp


Action items, by person

  1. openstack
    1. mgoddard email openstack-discuss about quay.io credentials
  2. yoctozepto
    1. yoctozepto deprecate enable_host_ntp


People present (lines said)

  1. yoctozepto (134)
  2. mnasiadka (45)
  3. headphoneJames (18)
  4. hrw (5)
  5. openstackgerrit (3)
  6. openstack (3)
  7. hrww (2)
  8. priteau (2)
  9. wuchunya_ (1)


Generated by MeetBot 0.1.4.