#openstack-kolla: kolla

Meeting started by yoctozepto at 15:01:24 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 15:01:35)
  2. agenda (mgoddard, 15:04:18)
  3. announcements (mgoddard, 15:04:42)
    1. Kayobe RC1 & stable/wallaby branch created (mgoddard, 15:04:57)

  4. Review action items from the last meeting (mgoddard, 15:05:41)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:06:48)

  5. CI status (mgoddard, 15:07:12)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:07:51)
    2. https://zuul.openstack.org/builds?job_name=kolla-ansible-debian-source&branch=master (mgoddard, 15:12:45)
    3. https://www.debian.org/releases/testing/amd64/release-notes/ch-information.en.html (mgoddard, 15:15:06)
    4. https://bintray.com/rabbitmq/ 404 (priteau, 15:25:45)

  6. Wallaby release planning (mgoddard, 15:29:25)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:29:38)

  7. Xena: Ansible (prepackaged collections) vs ansible-base/core (mgoddard, 15:46:32)
  8. Ansible 2.10 and auto transformation of invalid group names (https://github.com/ansible/ansible/issues/56930) (mgoddard, 15:58:56)


Meeting ended at 16:02:20 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
  2. openstack
    1. mgoddard email openstack-discuss about quay.io credentials


People present (lines said)

  1. mgoddard (98)
  2. yoctozepto (56)
  3. hrw (42)
  4. mnasiadka (19)
  5. openstackgerrit (5)
  6. openstack (4)
  7. priteau (2)
  8. headphoneJames (1)
  9. imtiazc (1)


Generated by MeetBot 0.1.4.