#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:08 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:15)
  2. agenda (mgoddard, 15:03:42)
  3. announcements (mgoddard, 15:04:16)
  4. Review action items from the last meeting (mgoddard, 15:05:15)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:05:41)

  5. CI status (mgoddard, 15:05:47)
  6. Debian bullseye (mgoddard, 15:11:19)
    1. https://docs.docker.com/engine/api/version-history/ suggests the CgroupnsMode parameter is API v1.41 (mgoddard, 15:21:42)
    2. https://docs.docker.com/engine/release-notes/ (mgoddard, 15:23:10)
    3. https://www.docker.com/blog/docker-1-10/ - 4th Feb 2016 (hrw, 15:30:17)

  7. chrony (mgoddard, 15:43:00)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/792119 (mgoddard, 15:43:11)

  8. master branch life cycle (mgoddard, 15:56:09)
    1. https://etherpad.opendev.org/p/kolla-release-process-draft (mgoddard, 15:56:18)


Meeting ended at 16:05:23 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
  2. openstack
    1. mgoddard email openstack-discuss about quay.io credentials


People present (lines said)

  1. yoctozepto (154)
  2. mgoddard (116)
  3. hrw (25)
  4. openstack (4)
  5. openstackgerrit (2)
  6. headphoneJames (1)
  7. wuchunyang (1)


Generated by MeetBot 0.1.4.