#openstack-kolla: kolla

Meeting started by mgoddard at 15:02:48 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:03:03)
  2. agenda (mgoddard, 15:04:08)
  3. announcements (mgoddard, 15:04:46)
    1. #openstack-kolla now lives on OFTC (mgoddard, 15:04:48)

  4. Review action items from the last meeting (mgoddard, 15:05:40)
  5. CI status (mgoddard, 15:05:48)
  6. mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:06:22)
    1. ACTION: ... (yoctozepto, 15:06:35)
    2. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:06:38)

  7. CI status (mgoddard, 15:07:03)
  8. Wallaby release planning / Debian bullseye (mgoddard, 15:08:39)
    1. https://review.opendev.org/q/topic:%22debian-bullseye-stable%252Fwallaby%22+(status:open%20OR%20status:merged) (mgoddard, 15:09:48)

  9. Wallaby release planning / chrony (mgoddard, 15:15:25)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/792119 (mgoddard, 15:15:58)

  10. master branch life cycle https://etherpad.opendev.org/p/kolla-release-process-draft (mgoddard, 15:18:45)
    1. https://etherpad.opendev.org/p/kolla-release-process-draft (mgoddard, 15:19:22)
    2. ACTION: mgoddard document new release process (mgoddard, 15:45:04)
    3. ACTION: start following new release process (mgoddard, 15:45:28)

  11. Documentation improvements http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022478.html (mgoddard, 15:45:45)
    1. https://etherpad.opendev.org/p/kollakall (mgoddard, 15:49:42)
    2. ACTION: mgoddard follow up about documentation improvements (mgoddard, 15:56:31)

  12. RabbitMQ upgrade issues https://bugs.launchpad.net/kolla-ansible/+bug/1930293 (mgoddard, 15:56:34)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/794026 (yoctozepto, 15:58:07)
    2. https://www.rabbitmq.com/upgrade.html#rolling-upgrades (mgoddard, 15:59:33)


Meeting ended at 16:01:29 UTC (full logs).

Action items

  1. ...
  2. mgoddard email openstack-discuss about quay.io credentials
  3. mgoddard document new release process
  4. start following new release process
  5. mgoddard follow up about documentation improvements


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
    2. mgoddard document new release process
    3. mgoddard follow up about documentation improvements
  2. UNASSIGNED
    1. ...
    2. start following new release process


People present (lines said)

  1. mgoddard (106)
  2. yoctozepto (75)
  3. opendevmeet (5)
  4. wuchunyang (2)
  5. priteau (2)


Generated by MeetBot 0.1.4.