#openstack-kolla: kolla

Meeting started by mgoddard at 15:02:10 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:18)
  2. agenda (mgoddard, 15:06:11)
  3. announcements (mgoddard, 15:06:41)
    1. Kolla release process has changed (mgoddard, 15:06:43)
    2. https://review.opendev.org/c/openstack/kolla/+/795320 (mgoddard, 15:06:46)

  4. Review action items from the last meeting (mgoddard, 15:08:02)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:09:05)

  5. CI status (mgoddard, 15:09:23)
  6. Wallaby release planning / libvirt/OVMF bug (mgoddard, 15:14:20)
  7. Wallaby / default kolla-build to network_mode == host (https://review.opendev.org/c/openstack/kolla/+/795089) (mgoddard, 15:23:28)
  8. Xena cycle planning / master branch life cycle (mgoddard, 15:28:12)
    1. https://review.opendev.org/c/openstack/kolla/+/795320 (mgoddard, 15:28:17)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_207/795320/1/check/openstack-tox-docs/20719e5/docs/contributor/release-management.html (mgoddard, 15:29:27)

  9. Open discussion (mgoddard, 15:32:25)
    1. ACTION: mnasiadka perform R-17 release tasks (mgoddard, 15:55:38)


Meeting ended at 15:56:18 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials
  2. mnasiadka perform R-17 release tasks


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
  2. mnasiadka
    1. mnasiadka perform R-17 release tasks


People present (lines said)

  1. mgoddard (94)
  2. yoctozepto (37)
  3. priteau (14)
  4. headphoneJames (9)
  5. opendevreview (4)
  6. opendevmeet (3)
  7. mnasiadka (3)


Generated by MeetBot 0.1.4.