#openstack-kolla: kolla

Meeting started by yoctozepto at 15:07:41 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 15:07:53)
  2. agenda (mgoddard, 15:09:41)
  3. announcements (mgoddard, 15:09:59)
    1. Kolla Wallaby releases now available (mgoddard, 15:10:41)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-June/023289.html (mgoddard, 15:11:42)

  4. Review action items from the last meeting (mgoddard, 15:11:49)
  5. CI status (mgoddard, 15:12:07)
    1. https://review.opendev.org/q/topic:%22ci-emergency-fix-for-zuul-4-6%22 (mgoddard, 15:14:20)

  6. Release tasks (mgoddard, 15:17:52)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/796422 (mgoddard, 15:19:41)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d4c/796415/3/check/kolla-ansible-debian-source/d4c358b/primary/logs/kolla/heat/heat-api-error.txt (mnasiadka, 15:20:37)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d4c/796415/3/check/kolla-ansible-debian-source/d4c358b/primary/logs/kolla/heat/apache-error.txt (mnasiadka, 15:20:51)
    4. ACTION: mgoddard check open backports & propose stable releases (mgoddard, 15:46:51)

  7. Xena cycle planning (mgoddard, 15:48:24)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/741340 (headphoneJames, 15:49:56)


Meeting ended at 16:00:52 UTC (full logs).

Action items

  1. mgoddard check open backports & propose stable releases


Action items, by person

  1. mgoddard
    1. mgoddard check open backports & propose stable releases


People present (lines said)

  1. mgoddard (81)
  2. yoctozepto (57)
  3. mnasiadka (17)
  4. opendevmeet (4)
  5. headphoneJames (3)


Generated by MeetBot 0.1.4.