15:01:11 <mgoddard> #startmeeting kolla
15:01:11 <opendevmeet> Meeting started Wed Jul  7 15:01:11 2021 UTC and is due to finish in 60 minutes.  The chair is mgoddard. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:11 <opendevmeet> The meeting name has been set to 'kolla'
15:01:16 <priteau> That was a quick one ;-)
15:01:39 <priteau> o/
15:01:44 <mgoddard> #topic rollcall
15:01:46 <mgoddard> \o
15:02:08 <mgoddard> mgoddard mnasiadka hrw egonzalez yoctozepto rafaelweingartne cosmicsound osmanlicilegi bbezak parallax Fl1nt
15:02:11 <mgoddard> ^ meeting time
15:02:37 <priteau> It will be a quiet one with people on holiday
15:04:08 <headphoneJames> o/
15:06:14 <mgoddard> #topic agenda
15:06:21 <mgoddard> * Roll-call
15:06:23 <mgoddard> * Agenda
15:06:25 <mgoddard> * Announcements
15:06:27 <mgoddard> * Review action items from the last meeting
15:06:29 <mgoddard> * CI status
15:06:31 <mgoddard> * Release tasks
15:06:33 <mgoddard> * Xena cycle planning
15:06:35 <mgoddard> * Open discussion
15:06:37 <mgoddard> #topic announcements
15:06:56 <mgoddard> #info PTL on holiday next week, 12th-16th July
15:07:36 <mgoddard> Perhaps I should cancel the meeting?
15:08:05 <mgoddard> #action mgoddard email openstack-discuss about holiday and to cancel next week's meeting
15:08:14 <mgoddard> #topic Review action items from the last meeting
15:08:27 <mgoddard> mgoddard check open backports & propose stable releases
15:08:58 <mgoddard> I did a backport session this week, but we're lacking reviewers to merge them
15:09:22 <mgoddard> #action mgoddard propose stable releases when backports merge
15:09:30 <priteau> I think cancelling makes sense given neither mnasiadka nor yoctozepto will be available
15:09:41 <mgoddard> +1
15:09:48 <mgoddard> #topic CI status
15:10:41 <mgoddard> I haven't noticed any new issues
15:11:08 <priteau> We may have one for Kayobe, not yet sure
15:11:25 <mgoddard> ohh
15:11:38 <priteau> https://review.opendev.org/c/openstack/kayobe/+/799248 failed twice with the same error across two jobs
15:11:45 <priteau> So, four times the same error
15:11:50 <priteau> The `libvirt` module is not importable. Check the requirements.
15:12:15 <priteau> I checked difference with a previous green run but I don't see any change in library versions
15:12:22 <priteau> Maybe something to do with virtualenv
15:12:59 <mgoddard> could be
15:13:03 <mgoddard> or ansible
15:13:25 <mgoddard> it's a local connection, which can behave oddly
15:14:35 <mgoddard> well, let's see
15:14:37 <priteau> Last ansible 2.9 release was on Jun 22
15:15:02 <priteau> The problem started between Monday and today
15:17:34 <priteau> Anyway, more investigation needed
15:17:41 <mgoddard> looks like we're installing python3-libvirt RPM and libvirt-python via PyPI
15:17:55 <mgoddard> I doubt that's changed though
15:18:07 <priteau> libvirt-python hasn't changed
15:18:12 <priteau> I didn't check the RPM
15:18:38 <mgoddard> #topic Release tasks
15:18:48 <mgoddard> This is R-13
15:18:54 <mgoddard> according to https://releases.openstack.org/xena/schedule.html
15:19:43 <mgoddard> the next step is on R-8
15:19:49 <mgoddard> #topic Xena cycle planning
15:20:09 <mgoddard> Does anyone have any Xena things to discuss?
15:21:22 <headphoneJames> I still have a review open for the first half of lets encrypt integration: https://review.opendev.org/c/openstack/kolla-ansible/+/741340
15:22:59 <mgoddard> will try to get to it
15:23:09 <wuchunyang> i have a patch about refactor the swift role.
15:24:34 <wuchunyang> and a small  bug fix. https://review.opendev.org/c/openstack/kolla-ansible/+/787996
15:25:13 <mgoddard> thanks, both look useful
15:28:54 <mgoddard> #topic Open discussion
15:29:07 <mgoddard> Anything else to discuss this week, or shall we finish up early?
15:30:07 <opendevreview> Pierre Riteau proposed openstack/kayobe master: Remove stale DIB_DISABLE_KERNEL_CLEANUP references  https://review.opendev.org/c/openstack/kayobe/+/799853
15:30:34 <priteau> Nothing special from me
15:31:10 <wuchunyang> me too
15:33:09 <mgoddard> Thanks all
15:33:15 <mgoddard> #endmeeting