#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:59 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:07)
  2. agenda (mgoddard, 15:07:23)
  3. announcements (mgoddard, 15:07:50)
  4. Review action items from the last meeting (mgoddard, 15:08:39)
  5. CI status (mgoddard, 15:09:11)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:09:16)

  6. Release tasks (mgoddard, 15:14:37)
    1. https://docs.openstack.org/kolla/latest/contributor/release-management.html (mgoddard, 15:15:56)

  7. Xena feature prioritisation (mgoddard, 15:19:03)
    1. https://docs.google.com/spreadsheets/d/1BuVMwP8eLnOVJDX8f3Nb6hCrNcNpRQl57T2ENU9Xao8/edit?usp=sharing (mgoddard, 15:19:17)
    2. https://gerrit.wikimedia.org/r/c/All-Projects/+/416357/4/project.config suggests option for it (haerwu, 15:34:58)

  8. Kolla operator pain points (mgoddard, 16:00:17)
    1. https://etherpad.opendev.org/p/pain-point-elimination (mgoddard, 16:00:21)
    2. ACTION: mgoddard email kolla-klubbers & openstack-discuss about pain points (mgoddard, 16:02:27)


Meeting ended at 16:03:38 UTC (full logs).

Action items

  1. mgoddard email kolla-klubbers & openstack-discuss about pain points


Action items, by person

  1. mgoddard
    1. mgoddard email kolla-klubbers & openstack-discuss about pain points


People present (lines said)

  1. mgoddard (125)
  2. yoctozepto (78)
  3. mnasiadka (25)
  4. haerwu (22)
  5. parallax (7)
  6. jovial` (4)
  7. opendevmeet (3)
  8. priteau (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.