#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:09 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:25)
  2. agenda (mgoddard, 15:05:38)
  3. announcements (mgoddard, 15:06:14)
    1. TC & PTL election season looms (mgoddard, 15:06:16)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024093.html (mgoddard, 15:06:18)
    3. https://www.youtube.com/channel/UCQ74G2gKXdpwZkXEsclzcrA (mgoddard, 15:11:27)

  4. Review action items from the last meeting (mgoddard, 15:11:44)
  5. CI status (mgoddard, 15:12:10)
    1. https://docs.openstack.org/placement/wallaby/configuration/config.html#keystone_authtoken.http_request_max_retries (mgoddard, 15:34:40)

  6. Release tasks (mgoddard, 15:39:07)
    1. ACTION: priteau to Switch binary images to current release (mgoddard, 15:41:51)

  7. Clean up old priorities from the whiteboard to get fresher look at it (mgoddard, 15:42:31)
    1. ACTION: clean up whiteboard priorities (mgoddard, 15:45:11)
    2. ACTION: mgoddard check in with RDO re CS9 (mgoddard, 15:47:08)

  8. Kolla operator pain points https://etherpad.opendev.org/p/pain-point-elimination (mgoddard, 15:47:37)
  9. Kolla Ansible Framework and its QA https://etherpad.opendev.org/p/kolla-ansible-framework (mgoddard, 15:48:30)


Meeting ended at 16:01:41 UTC (full logs).

Action items

  1. priteau to Switch binary images to current release
  2. clean up whiteboard priorities
  3. mgoddard check in with RDO re CS9


Action items, by person

  1. mgoddard
    1. mgoddard check in with RDO re CS9
  2. priteau
    1. priteau to Switch binary images to current release


People present (lines said)

  1. yoctozepto (128)
  2. mgoddard (78)
  3. priteau (12)
  4. opendevreview (4)
  5. opendevmeet (3)
  6. osmanlicilegi (3)
  7. mnasiadka (1)


Generated by MeetBot 0.1.4.