#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:00 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:12)
  2. agenda (mnasiadka, 15:05:17)
  3. Announcements (mnasiadka, 15:05:54)
  4. Review action items from the last meeting (mnasiadka, 15:07:40)
  5. CI status (mnasiadka, 15:08:33)
  6. Forward upgrade testing ( re: https://bugs.launchpad.net/kolla-ansible/+bug/1941706 ) (mnasiadka, 15:10:02)
    1. AGREED: to not pursue forward-upgrade-testing currently and get back to it when we hit another similar issue. (mnasiadka, 15:29:34)

  7. DockerHub limits hurting users https://bugs.launchpad.net/kolla-ansible/+bug/1942134 (mnasiadka, 15:29:47)
    1. ACTION: yoctozepto to point all deployments to quay.io (mnasiadka, 15:33:42)
    2. ACTION: mnasiadka to update docs encouraging to build your own containers and run your own registry (mnasiadka, 15:34:05)
    3. ACTION: mnasiadka to create pull-retag-push blueprint based on kayobe RFE: https://storyboard.openstack.org/#!/story/2007731 (mnasiadka, 15:41:21)

  8. Future of Monasca - in context of CI failures and Elasticsearch switch to AWS Opensearch (mnasiadka, 15:42:43)
    1. AGREED: Keep Elasticsearch for Monasca and work on separate container images for OpenSearch and include it in central_logging feature (mnasiadka, 15:53:00)

  9. Release tasks (mnasiadka, 15:53:41)
  10. Xena cycle planning (mnasiadka, 15:56:00)


Meeting ended at 16:01:23 UTC (full logs).

Action items

  1. yoctozepto to point all deployments to quay.io
  2. mnasiadka to update docs encouraging to build your own containers and run your own registry
  3. mnasiadka to create pull-retag-push blueprint based on kayobe RFE: https://storyboard.openstack.org/#!/story/2007731


Action items, by person

  1. mnasiadka
    1. mnasiadka to update docs encouraging to build your own containers and run your own registry
    2. mnasiadka to create pull-retag-push blueprint based on kayobe RFE: https://storyboard.openstack.org/#!/story/2007731
  2. yoctozepto
    1. yoctozepto to point all deployments to quay.io


People present (lines said)

  1. yoctozepto (91)
  2. mnasiadka (80)
  3. mgoddard (26)
  4. parallax (11)
  5. opendevmeet (3)
  6. opendevreview (2)


Generated by MeetBot 0.1.4.