#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:25 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:52)
  2. rollcall (mnasiadka, 15:05:42)
  3. agenda (mnasiadka, 15:05:50)
  4. Announcements (mnasiadka, 15:07:07)
  5. Review action items from the last meeting (mnasiadka, 15:07:22)
    1. ACTION: mnasiadka to update docs encouraging to build your own containers and run your own registry (mnasiadka, 15:09:10)
    2. ACTION: mnasiadka to create pull-retag-push blueprint based on kayobe RFE: https://storyboard.openstack.org/#!/story/2007731 (mnasiadka, 15:09:21)

  6. CI status (mnasiadka, 15:09:36)
  7. Should we actually backport https://review.opendev.org/c/openstack/kolla-ansible/+/805449 ? (mnasiadka, 15:16:30)
    1. AGREED: Not to backport change 805449 - quay.io will be default only on Xena+ (mnasiadka, 15:24:12)

  8. Discuss https://review.opendev.org/c/openstack/kolla-ansible/+/692179/ (mnasiadka, 15:24:30)
    1. ACTION: yoctozepto to fix multinode docs after defaulting to secure registry (mnasiadka, 15:30:31)

  9. Release tasks (mnasiadka, 15:49:22)
  10. Xena cycle planning (mnasiadka, 15:49:39)
  11. Yoga PTG planning (mnasiadka, 15:56:01)
    1. https://etherpad.opendev.org/p/kolla-yoga-ptg (mgoddard, 15:57:14)
    2. ACTION: mnasiadka to send a mail to ML about Kolla PTG (mnasiadka, 15:57:37)

  12. Open discussion (mnasiadka, 15:59:09)


Meeting ended at 16:01:03 UTC (full logs).

Action items

  1. mnasiadka to update docs encouraging to build your own containers and run your own registry
  2. mnasiadka to create pull-retag-push blueprint based on kayobe RFE: https://storyboard.openstack.org/#!/story/2007731
  3. yoctozepto to fix multinode docs after defaulting to secure registry
  4. mnasiadka to send a mail to ML about Kolla PTG


Action items, by person

  1. mnasiadka
    1. mnasiadka to update docs encouraging to build your own containers and run your own registry
    2. mnasiadka to create pull-retag-push blueprint based on kayobe RFE: https://storyboard.openstack.org/#!/story/2007731
    3. mnasiadka to send a mail to ML about Kolla PTG
  2. yoctozepto
    1. yoctozepto to fix multinode docs after defaulting to secure registry


People present (lines said)

  1. mnasiadka (81)
  2. mgoddard (34)
  3. yoctozepto (16)
  4. headphoneJames (14)
  5. priteau (7)
  6. opendevmeet (3)
  7. parallax (2)
  8. opendevreview (2)


Generated by MeetBot 0.1.4.