#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:48 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:56)
  2. agenda (mnasiadka, 15:04:26)
  3. Review action items from the last meeting (mnasiadka, 15:04:49)
  4. CI status (mnasiadka, 15:05:41)
  5. Discuss switching default image type to source (mnasiadka, 15:10:34)
    1. AGREED: to switch default image type to source, mgoddard to post patches to do it (mnasiadka, 15:25:07)

  6. What do we do with Monasca? (mnasiadka, 15:25:27)
    1. https://docs.openstack.org/kolla-ansible/latest/reference/logging-and-monitoring/monasca-guide.html (mgoddard, 15:37:29)
    2. ACTION: mgoddard to update Monasca docs around using central logging, due to Monasca log problems (mnasiadka, 15:43:18)

  7. Release tasks (mnasiadka, 15:44:21)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/791743 (mgoddard, 16:00:29)


Meeting ended at 16:04:11 UTC (full logs).

Action items

  1. mgoddard to update Monasca docs around using central logging, due to Monasca log problems


Action items, by person

  1. mgoddard
    1. mgoddard to update Monasca docs around using central logging, due to Monasca log problems


People present (lines said)

  1. mnasiadka (96)
  2. yoctozepto (75)
  3. mgoddard (56)
  4. priteau (13)
  5. hrw (8)
  6. opendevreview (4)
  7. opendevmeet (3)
  8. headphoneJames (2)


Generated by MeetBot 0.1.4.