#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:11 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:18)
  2. agenda (mnasiadka, 15:03:05)
  3. Announcements (mnasiadka, 15:04:07)
    1. (mgoddard, 15:05:19)
    2. RC1 for Kolla, Kolla-Ansible and Kayobe has been cut. (mnasiadka, 15:05:26)

  4. Review action items from the last meeting (mnasiadka, 15:07:03)
  5. CI Status (mnasiadka, 15:07:22)
  6. Release tasks (mnasiadka, 15:09:16)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/814942 (mgoddard, 15:20:24)
    2. AGREED: to revert https://review.opendev.org/c/openstack/kolla-ansible/+/814949 and post a better version (to skip loading when not required e.g. ovn) (mnasiadka, 15:46:09)

  7. Yoga cycle planning (mnasiadka, 15:46:21)


Meeting ended at 16:00:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnasiadka (63)
  2. yoctozepto (48)
  3. mgoddard (45)
  4. priteau (20)
  5. hrw (14)
  6. frickler (5)
  7. opendevreview (4)
  8. opendevmeet (3)
  9. kevko (3)
  10. em_ (2)


Generated by MeetBot 0.1.4.