#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:02 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:09)
  2. agenda (mnasiadka, 15:05:22)
  3. Announcements (mnasiadka, 15:06:33)
    1. ACTION: yoctozepto to run the meeting next week (mnasiadka, 15:07:45)

  4. Review action items from the last meeting (mnasiadka, 15:07:57)
  5. CI status (mnasiadka, 15:08:33)
  6. Release tasks (mnasiadka, 15:10:35)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/814942 this was merged (mentioned on last weeks meeting) (mnasiadka, 15:11:10)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/814276 (yoctozepto, 15:11:55)

  7. Yoga cycle planning (mnasiadka, 15:14:26)
  8. Security bugs to squash (mnasiadka, 15:21:18)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:29:55)

  9. Switch docs to recommend installing from git repo; re: https://review.opendev.org/c/openstack/kolla-ansible/+/815043 (mnasiadka, 15:30:13)
    1. AGREED: to recommend installing from git repo in the docs (mnasiadka, 15:36:31)

  10. New core-reviewer (mnasiadka, 15:38:22)
  11. Open discussion (mnasiadka, 15:43:03)
    1. ACTION: yoctozepto hide properly init-runonce (mnasiadka, 15:56:00)
    2. https://github.com/EugenMayer/openstack-lab/blob/stable/ovn/README.setup.md (EugenMayer, 15:56:39)


Meeting ended at 15:59:19 UTC (full logs).

Action items

  1. yoctozepto to run the meeting next week
  2. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  3. yoctozepto hide properly init-runonce


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. yoctozepto
    1. yoctozepto to run the meeting next week
    2. yoctozepto hide properly init-runonce


People present (lines said)

  1. mnasiadka (84)
  2. yoctozepto (69)
  3. mgoddard (12)
  4. adrian-a (12)
  5. frickler (4)
  6. opendevmeet (3)
  7. EugenMayer (3)
  8. headphoneJames (2)
  9. parallax (1)


Generated by MeetBot 0.1.4.