#openstack-kolla: kolla

Meeting started by yoctozepto at 15:01:35 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 15:01:39)
  2. Agenda (yoctozepto, 15:03:49)
  3. Announcements (yoctozepto, 15:04:51)
    1. Xena RC2 was released (yoctozepto, 15:05:04)

  4. Review action items from the last meeting (yoctozepto, 15:08:46)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (yoctozepto, 15:09:41)
    2. ACTION: yoctozepto hide properly init-runonce (yoctozepto, 15:10:00)

  5. CI status (yoctozepto, 15:10:20)
  6. Release tasks (yoctozepto, 15:14:08)
    1. https://releases.openstack.org/yoga/schedule.html (yoctozepto, 15:15:10)
    2. https://docs.openstack.org/kolla/latest/contributor/release-management.html (yoctozepto, 15:15:18)

  7. Yoga cycle planning (yoctozepto, 15:18:17)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/816724 (yoctozepto, 15:19:42)
    2. https://docs.podman.io/en/latest/markdown/podman-generate-systemd.1.html (mgoddard, 15:28:10)
    3. https://docs.podman.io/en/latest/markdown/podman-generate-systemd.1.html#generate-systemd-unit-file-for-a-container-with-new-flag (mgoddard, 15:34:43)
    4. https://review.opendev.org/c/openstack/kolla-ansible/+/816164 for reference (frickler, 15:50:56)

  8. Open discussion (yoctozepto, 15:56:22)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/815577 (headphoneJames, 15:58:10)


Meeting ended at 16:01:27 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. yoctozepto hide properly init-runonce


Action items, by person

  1. yoctozepto
    1. yoctozepto hide properly init-runonce


People present (lines said)

  1. yoctozepto (99)
  2. mgoddard (29)
  3. Fl1nt (26)
  4. ohorecny (18)
  5. frickler (6)
  6. priteau (5)
  7. headphoneJames (5)
  8. opendevmeet (3)
  9. adrian-a (2)
  10. hinermar (2)
  11. osmanlicilegi (1)
  12. halomiva (1)


Generated by MeetBot 0.1.4.