#openstack-kolla: kolla

Meeting started by mnasiadka at 15:01:04 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:01:18)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla#10_minute_warning (adrian-a, 15:06:18)

  2. agenda (mnasiadka, 15:06:41)
  3. Review action items from the last meeting (mnasiadka, 15:06:49)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:09:25)
    2. ACTION: yoctozepto hide properly init-runonce (mnasiadka, 15:09:30)
    3. ACTION: not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards. (mnasiadka, 15:09:39)

  4. CI Status (mnasiadka, 15:09:45)
  5. Release tasks (mnasiadka, 15:13:04)
  6. Yoga cycle planning (mnasiadka, 15:17:49)
    1. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:36:53)
    2. ACTION: mnasiadka Add ansible-core 2.12 to the list of Yoga priorities (mnasiadka, 15:41:38)
    3. ACTION: mnasiadka Add rabbitmq 3.9 to the list of Yoga priorities (mnasiadka, 15:43:10)

  7. Bootstrap servers in Kayobe (mgoddard) (mnasiadka, 15:45:18)
    1. https://github.com/markgoddard/ansible-experiments/tree/master/14-error-handling (mgoddard, 15:47:57)
    2. https://review.opendev.org/c/openstack/kayobe/+/818290 (mgoddard, 16:03:04)


Meeting ended at 16:07:07 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. yoctozepto hide properly init-runonce
  3. not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards.
  4. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  5. mnasiadka Add ansible-core 2.12 to the list of Yoga priorities
  6. mnasiadka Add rabbitmq 3.9 to the list of Yoga priorities


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
    3. mnasiadka Add ansible-core 2.12 to the list of Yoga priorities
    4. mnasiadka Add rabbitmq 3.9 to the list of Yoga priorities
  2. yoctozepto
    1. yoctozepto hide properly init-runonce


People present (lines said)

  1. mnasiadka (90)
  2. mgoddard (51)
  3. yoctozepto (48)
  4. adrian-a (5)
  5. opendevmeet (3)
  6. frickler (2)
  7. hrw (2)
  8. opendevreview (2)
  9. headphoneJames (1)
  10. psuedo (1)


Generated by MeetBot 0.1.4.