#openstack-kolla: kolla

Meeting started by mnasiadka at 15:01:25 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:01:53)
  2. agenda (mnasiadka, 15:05:02)
  3. Review action items from the last meeting (mnasiadka, 15:05:09)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:07:42)
    2. ACTION: yoctozepto hide properly init-runonce (mnasiadka, 15:07:48)
    3. ACTION: anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards. (mnasiadka, 15:07:59)
    4. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:08:06)

  4. CI status (mnasiadka, 15:08:45)
  5. Release tasks (mnasiadka, 15:09:35)
  6. Yoga cycle planning (mnasiadka, 15:14:55)
  7. Open discussion (mnasiadka, 15:53:50)


Meeting ended at 15:57:00 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. yoctozepto hide properly init-runonce
  3. anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards.
  4. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  2. UNASSIGNED
    1. yoctozepto hide properly init-runonce
    2. anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards.


People present (lines said)

  1. mnasiadka (87)
  2. yoctozepto-clone (40)
  3. hrw (28)
  4. frickler (6)
  5. kevko (4)
  6. opendevmeet (3)
  7. admin1 (3)
  8. adrian-a (2)
  9. opendevreview (2)
  10. kevko_ (1)
  11. jingvar (1)
  12. ohorecny2 (1)


Generated by MeetBot 0.1.4.