#openstack-kolla: kolla

Meeting started by mnasiadka at 15:01:03 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:01:36)
  2. agenda (mnasiadka, 15:04:07)
  3. Review action items from the last meeting (mnasiadka, 15:05:26)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:06:21)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:06:28)
    3. ACTION: anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards. (mnasiadka, 15:06:41)
    4. https://review.opendev.org/c/openstack/kolla-ansible/+/820940 (yoctozepto, 15:08:04)

  4. CI status (mnasiadka, 15:08:52)
    1. ACTION: parallax look into Grafana Kolla build failures on Ussuri/CentOS (mnasiadka, 15:11:22)

  5. Release tasks (mnasiadka, 15:11:43)
    1. https://review.opendev.org/c/openstack/kolla/+/820043 (yoctozepto, 15:13:25)
    2. https://review.opendev.org/q/project:x%252Fvmtp (yoctozepto, 15:14:07)
    3. ACTION: yoctozepto to send mail to openstack ML about dropping vmtp (mnasiadka, 15:18:17)

  6. (yoctozepto) CI - CentOS 8 images are to be gone by January 2022 http://lists.opendev.org/pipermail/service-announce/2021-December/000029.html (mnasiadka, 15:21:17)
    1. ACTION: yoctozepto to remove CentOS 8 based CI jobs and manage communication (ML and renos) (mnasiadka, 15:27:45)

  7. (mnasiadka) Kolla images single distro - blockers (mnasiadka, 15:31:02)
  8. Current cycle planning (mnasiadka, 15:52:12)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mnasiadka, 15:52:49)


Meeting ended at 15:59:39 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards.
  4. parallax look into Grafana Kolla build failures on Ussuri/CentOS
  5. yoctozepto to send mail to openstack ML about dropping vmtp
  6. yoctozepto to remove CentOS 8 based CI jobs and manage communication (ML and renos)


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  2. parallax
    1. parallax look into Grafana Kolla build failures on Ussuri/CentOS
  3. yoctozepto
    1. yoctozepto to send mail to openstack ML about dropping vmtp
    2. yoctozepto to remove CentOS 8 based CI jobs and manage communication (ML and renos)


People present (lines said)

  1. mnasiadka (99)
  2. yoctozepto (73)
  3. mgoddard (10)
  4. frickler (5)
  5. opendevmeet (3)
  6. bbezak (3)
  7. parallax (2)
  8. osmanlicilegi (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.