#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:47 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:16)
  2. agenda (mgoddard, 15:05:42)
  3. announcements (mgoddard, 15:06:32)
  4. Review action items from the last meeting (mgoddard, 15:08:49)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mgoddard, 15:10:42)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mgoddard, 15:10:50)
    3. ACTION: anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards (mgoddard, 15:11:03)
    4. ACTION: parallax look into Grafana Kolla build failures on Ussuri/CentOS (mgoddard, 15:11:21)
    5. ACTION: yoctozepto to remove CentOS 8 based CI jobs and manage communication (ML and renos) (mgoddard, 15:11:28)

  5. CI status (mgoddard, 15:11:38)
  6. Release tasks (mgoddard, 15:14:09)
  7. Current cycle planning (mgoddard, 15:15:15)
  8. (mnasiadka) - log4j vulnerability and Kolla - elasticsearch/logstash? (mgoddard, 15:15:38)
    1. ACTION: parallax_ apply jvm option mitigation for log4shell in elasticsearch (mgoddard, 15:27:46)

  9. Open discussion (mgoddard, 15:27:55)


Meeting ended at 15:43:04 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards
  4. parallax look into Grafana Kolla build failures on Ussuri/CentOS
  5. yoctozepto to remove CentOS 8 based CI jobs and manage communication (ML and renos)
  6. parallax_ apply jvm option mitigation for log4shell in elasticsearch


Action items, by person

  1. parallax_
    1. parallax_ apply jvm option mitigation for log4shell in elasticsearch
  2. UNASSIGNED
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
    3. anybody not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards
    4. parallax look into Grafana Kolla build failures on Ussuri/CentOS
    5. yoctozepto to remove CentOS 8 based CI jobs and manage communication (ML and renos)


People present (lines said)

  1. mgoddard (56)
  2. priteau (18)
  3. bbezak (12)
  4. hrw (5)
  5. opendevmeet (3)
  6. parallax_ (2)
  7. parallax` (1)
  8. frickler (1)


Generated by MeetBot 0.1.4.