#openstack-kolla: kolla

Meeting started by yoctozepto at 15:00:40 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 15:00:45)
  2. Agenda (yoctozepto, 15:02:16)
  3. Announcements (yoctozepto, 15:02:24)
  4. Review action items from the last meeting (yoctozepto, 15:04:53)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (yoctozepto, 15:06:15)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (yoctozepto, 15:06:21)
    3. ACTION: kevko to let frickler know whether osism's solution is fine for his use case (yoctozepto, 15:06:25)

  5. CI status (yoctozepto, 15:06:50)
  6. Release tasks (yoctozepto, 15:10:35)
  7. Current cycle planning (yoctozepto, 15:11:26)
    1. ACTION: yoctozepto to review going-podman patches (yoctozepto, 15:19:48)
    2. ACTION: mgoddard to review going-podman patches (yoctozepto, 15:19:52)
    3. https://github.com/containerd/containerd/blob/main/docs/namespaces.md (yoctozepto, 15:21:41)
    4. ACTION: halomiva/hinermar propose change for podman (o_horecny2, 15:45:05)
    5. ACTION: halomiva/hinermar propose change for podman (yoctozepto, 15:45:38)

  8. Open discussion (yoctozepto, 15:45:57)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026777.html (mgoddard, 15:47:50)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026777.html (yoctozepto, 15:48:06)


Meeting ended at 15:55:14 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. kevko to let frickler know whether osism's solution is fine for his use case
  4. yoctozepto to review going-podman patches
  5. mgoddard to review going-podman patches
  6. halomiva/hinermar propose change for podman
  7. halomiva/hinermar propose change for podman


Action items, by person

  1. halomiva
    1. halomiva/hinermar propose change for podman
    2. halomiva/hinermar propose change for podman
  2. hinermar
    1. halomiva/hinermar propose change for podman
    2. halomiva/hinermar propose change for podman
  3. mgoddard
    1. mgoddard to review going-podman patches
  4. yoctozepto
    1. yoctozepto to review going-podman patches
  5. UNASSIGNED
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
    3. kevko to let frickler know whether osism's solution is fine for his use case


People present (lines said)

  1. yoctozepto (121)
  2. mgoddard (38)
  3. o_horecny2 (20)
  4. hrw (6)
  5. halomiva (5)
  6. opendevmeet (4)
  7. hinermar (4)
  8. priteau_ (2)


Generated by MeetBot 0.1.4.