#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:09 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:17)
  2. agenda (mnasiadka, 15:04:40)
  3. Announcements (mnasiadka, 15:05:24)
  4. Review action items from the last meeting (mnasiadka, 15:06:16)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:09:13)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:09:21)
    3. ACTION: kevko to let frickler know whether osism's solution is fine for his use case (mnasiadka, 15:09:35)
    4. ACTION: yoctozepto to review going-podman patches (mnasiadka, 15:09:51)
    5. ACTION: halomiva/hinermar propose changes for podman (mnasiadka, 15:11:57)

  5. CI status (mnasiadka, 15:12:17)
  6. Release tasks (mnasiadka, 15:19:38)
    1. ACTION: hrw to prepare patches for R-8 Switch binary images to current release (mnasiadka, 15:21:51)

  7. Current cycle planning (mnasiadka, 15:22:08)
    1. https://review.opendev.org/c/openstack/kolla/+/826033 - train is +1 on zuul (hrw, 15:23:32)

  8. Open discussion (mnasiadka, 15:38:59)
    1. https://review.opendev.org/c/openstack/kayobe/+/825359 (mgoddard, 15:40:33)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/825357 (mgoddard, 15:40:44)
    3. https://libvirt.org/daemons.html (mgoddard, 15:45:52)


Meeting ended at 15:56:30 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. kevko to let frickler know whether osism's solution is fine for his use case
  4. yoctozepto to review going-podman patches
  5. halomiva/hinermar propose changes for podman
  6. hrw to prepare patches for R-8 Switch binary images to current release


Action items, by person

  1. hrw
    1. hrw to prepare patches for R-8 Switch binary images to current release
  2. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. yoctozepto
    1. yoctozepto to review going-podman patches
  4. UNASSIGNED
    1. kevko to let frickler know whether osism's solution is fine for his use case
    2. halomiva/hinermar propose changes for podman


People present (lines said)

  1. mnasiadka (75)
  2. mgoddard (39)
  3. yoctozepto (35)
  4. hrw (8)
  5. opendevmeet (3)
  6. opendevreview (1)
  7. DK4 (1)


Generated by MeetBot 0.1.4.