#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:51 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:01:01)
  2. agenda (mnasiadka, 15:04:11)
  3. Review action items from the last meeting (mnasiadka, 15:04:18)
    1. ACTION: to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:05:39)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:05:49)
    3. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:05:54)

  4. CI status (mnasiadka, 15:08:43)
  5. Release tasks (mnasiadka, 15:20:49)
  6. Current cycle planning (mnasiadka, 15:32:16)
    1. https://review.opendev.org/c/openstack/kolla/+/826906 is bothering me (stop using --system-site-packages). helps on moments when we need to build wheels, not helps as we have python-libvirt from distros (hrw, 15:33:30)
    2. ACTION: hrw to discuss with pynacl upstream to release binary wheel of 1.4.0 for aarch64 (hrw, 15:34:05)

  7. Additional agenda (from whiteboard) (mnasiadka, 15:36:54)
    1. ACTION: mnasiadka to propose a reno and change in docs claiming that CentOS 8 is EOL and we don't support it anymore on train/ussuri/victoria - and users are on their own... + stop any CI related to CentOS 8 (non-stream) (mnasiadka, 15:48:04)

  8. Open discussion (mnasiadka, 15:48:55)
    1. https://docs.openstack.org/releasenotes/kolla/unreleased.html does not list deprecation of binary images ;( (hrw, 15:55:22)
    2. ACTION: yoctozepto to remove debian master binary images from container registry (mnasiadka, 15:57:03)


Meeting ended at 15:59:16 UTC (full logs).

Action items

  1. to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  4. hrw to discuss with pynacl upstream to release binary wheel of 1.4.0 for aarch64
  5. mnasiadka to propose a reno and change in docs claiming that CentOS 8 is EOL and we don't support it anymore on train/ussuri/victoria - and users are on their own... + stop any CI related to CentOS 8 (non-stream)
  6. yoctozepto to remove debian master binary images from container registry


Action items, by person

  1. hrw
    1. hrw to discuss with pynacl upstream to release binary wheel of 1.4.0 for aarch64
  2. mnasiadka
    1. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
    2. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    3. mnasiadka to propose a reno and change in docs claiming that CentOS 8 is EOL and we don't support it anymore on train/ussuri/victoria - and users are on their own... + stop any CI related to CentOS 8 (non-stream)
  3. yoctozepto
    1. yoctozepto to remove debian master binary images from container registry


People present (lines said)

  1. mnasiadka (90)
  2. yoctozepto (83)
  3. hrw (33)
  4. frickler (17)
  5. mrunge (14)
  6. kevko (4)
  7. opendevmeet (3)
  8. mnasiadka_ (3)
  9. opendevreview (2)


Generated by MeetBot 0.1.4.