#openstack-kolla: Kolla

Meeting started by mnasiadka at 15:00:20 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:28)
  2. agenda (mnasiadka, 15:04:55)
  3. Announcements (mnasiadka, 15:05:16)
  4. Review action items from the last meeting (mnasiadka, 15:05:50)
    1. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:06:36)
    2. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:06:41)
    3. ACTION: hrw to discuss with pynacl upstream to release binary wheel of 1.4.0 for aarch64 (mnasiadka, 15:06:47)

  5. CI Status (mnasiadka, 15:06:51)
  6. Release tasks (mnasiadka, 15:09:29)
  7. Current cycle planning (mnasiadka, 15:10:44)
    1. https://docs.openstack.org/ansible-collection-kolla/latest/ (mgoddard, 15:46:26)

  8. Additional agenda (from whiteboard) (mnasiadka, 15:48:53)


Meeting ended at 15:59:13 UTC (full logs).

Action items

  1. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  2. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  3. hrw to discuss with pynacl upstream to release binary wheel of 1.4.0 for aarch64


Action items, by person

  1. mnasiadka
    1. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
    2. mnasiadka to triage security bugs and update them with resolution plan (if needed)


People present (lines said)

  1. mnasiadka (84)
  2. mgoddard (56)
  3. yoctozepto (51)
  4. opendevmeet (4)
  5. frickler (3)
  6. wuchunyang (3)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.