#openstack-kolla: Kolla

Meeting started by mnasiadka at 15:00:53 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:01:04)
  2. agenda (mnasiadka, 15:04:37)
  3. Announcements (mnasiadka, 15:04:49)
    1. https://etherpad.opendev.org/p/kolla-zed-ptg (mnasiadka, 15:05:23)
    2. https://etherpad.opendev.org/p/kolla-zed-ptg (mnasiadka, 15:06:16)

  4. Review action items from the last meeting (mnasiadka, 15:06:29)
    1. https://review.opendev.org/c/openstack/kolla/+/830613 (mnasiadka, 15:06:55)
    2. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:07:07)
    3. ACTION: hrw to discuss with pynacl upstream to release binary wheel of 1.4.0 for aarch64 (mnasiadka, 15:07:13)

  5. CI status (mnasiadka, 15:07:24)
  6. Release tasks (mnasiadka, 15:09:05)
    1. ACTION: mnasiadka to post patch for cycle highlights (mnasiadka, 15:09:55)

  7. Current cycle planning (mnasiadka, 15:10:49)
    1. https://www.mail-archive.com/haproxy@formilux.org/msg40150.html (mnasiadka, 15:35:01)
    2. https://www.haproxy.com/blog/dynamic-ssl-certificate-storage-in-haproxy/ (mnasiadka, 15:55:01)


Meeting ended at 16:00:58 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. hrw to discuss with pynacl upstream to release binary wheel of 1.4.0 for aarch64
  3. mnasiadka to post patch for cycle highlights


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka to post patch for cycle highlights


People present (lines said)

  1. mnasiadka (72)
  2. mgoddard (42)
  3. yoctozepto (34)
  4. frickler (10)
  5. headphoneJames (4)
  6. opendevmeet (3)
  7. ohorecny2 (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.