#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:01 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:07)
  2. agenda (mnasiadka, 15:03:38)
  3. Announcements (mnasiadka, 15:03:45)
  4. Review action items from the last meeting (mnasiadka, 15:04:56)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:05:46)

  5. CI Status (mnasiadka, 15:07:50)
    1. ACTION: Enable osbpo in Debian APT sources, abandon extrepo command use then? (hrw, 15:15:14)

  6. Release tasks (mnasiadka, 15:18:33)
  7. Current cycle planning (mnasiadka, 15:19:25)
    1. ACTION: mnasiadka to update kolla review dashboard with kolla collection (mnasiadka, 15:39:44)

  8. Additional agenda (from whiteboard) (mnasiadka, 15:43:52)
  9. Open discussion (mnasiadka, 15:50:26)


Meeting ended at 16:01:09 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. Enable osbpo in Debian APT sources, abandon extrepo command use then?
  3. mnasiadka to update kolla review dashboard with kolla collection


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka to update kolla review dashboard with kolla collection


People present (lines said)

  1. mnasiadka (91)
  2. mgoddard (44)
  3. yoctozepto (38)
  4. hrw (24)
  5. zigo (7)
  6. frickler (6)
  7. headphoneJames (6)
  8. opendevreview (5)
  9. opendevmeet (3)


Generated by MeetBot 0.1.4.