#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:00 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:04)
    1. HELP: (kevko_, 15:00:52)

  2. agenda (mnasiadka, 15:03:04)
  3. Review action items from the last meeting (mnasiadka, 15:03:11)
    1. https://review.opendev.org/c/openstack/kolla/+/831548 (yoctozepto, 15:05:11)
    2. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:06:34)
    3. ACTION: mnasiadka to update kolla review dashboard with kolla collection (mnasiadka, 15:06:41)
    4. ACTION: hrw Enable osbpo in Debian APT sources, abandon extrepo command use then? (mnasiadka, 15:06:52)

  4. CI Status (mnasiadka, 15:06:57)
  5. Release tasks (mnasiadka, 15:08:16)
  6. Current cycle planning (mnasiadka, 15:08:29)
  7. Additional agenda (from whiteboard) (mnasiadka, 15:13:46)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/816724 - this one? (mnasiadka, 15:37:21)
    2. https://review.opendev.org/q/project:openstack/ansible-collection-kolla (mnasiadka, 15:47:36)

  8. Open discussion (mnasiadka, 15:51:01)


Meeting ended at 15:57:53 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka to update kolla review dashboard with kolla collection
  3. hrw Enable osbpo in Debian APT sources, abandon extrepo command use then?


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka to update kolla review dashboard with kolla collection


People present (lines said)

  1. mnasiadka (86)
  2. yoctozepto (34)
  3. kevko (16)
  4. ohorecny2 (15)
  5. halomiva (10)
  6. hinermar (5)
  7. opendevmeet (3)
  8. yarovkon (2)
  9. opendevreview (2)
  10. kevko_ (1)


Generated by MeetBot 0.1.4.