#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:19 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:25)
  2. agenda (mnasiadka, 15:03:36)
  3. Announcements (mnasiadka, 15:03:41)
  4. Review action items from the last meeting (mnasiadka, 15:04:16)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:06:21)
    2. ACTION: hrw Enable osbpo in Debian APT sources, abandon extrepo command use then? (mnasiadka, 15:06:28)

  5. CI status (mnasiadka, 15:06:33)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_de8/793897/33/check/kolla-ansible-ubuntu-binary/de8b1e3/primary/logs/kolla/horizon/horizon.txt (frickler, 15:07:26)

  6. Release tasks (mnasiadka, 15:10:37)
  7. Current cycle planning (mnasiadka, 15:13:11)
    1. https://review.opendev.org/c/openstack/ansible-collection-kolla/+/821015 (mnasiadka, 15:17:23)
    2. https://review.opendev.org/c/openstack/ansible-collection-kolla/+/821016 (mnasiadka, 15:17:23)

  8. Additional agenda (from whiteboard) (mnasiadka, 15:24:18)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/828464 (wuchunyang, 15:28:44)

  9. Open discussion (mnasiadka, 15:42:15)


Meeting ended at 16:03:30 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. hrw Enable osbpo in Debian APT sources, abandon extrepo command use then?


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)


People present (lines said)

  1. mnasiadka (87)
  2. yoctozepto (49)
  3. mgoddard (31)
  4. choooze (13)
  5. jingvar (12)
  6. wuchunyang (7)
  7. frickler (6)
  8. opendevmeet (3)
  9. opendevreview (3)
  10. priteau (2)
  11. jinyuanliu_ (1)


Generated by MeetBot 0.1.4.