#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:01 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:04)
  2. agenda (mnasiadka, 15:03:32)
  3. Announcements (mnasiadka, 15:03:38)
  4. Review action items from the last meeting (mnasiadka, 15:04:49)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:05:16)
    2. ACTION: hrw Enable osbpo in Debian APT sources, abandon extrepo command use then? (mnasiadka, 15:05:21)

  5. CI status (mnasiadka, 15:05:33)
  6. Release tasks (mnasiadka, 15:06:39)
  7. Current cycle planning (mnasiadka, 15:07:56)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/816724 (mnasiadka, 15:10:41)
    2. https://review.opendev.org/c/openstack/kolla/+/832163 - those last comments are funny ;) (mnasiadka, 15:19:04)

  8. Additional agenda (from whiteboard) (mnasiadka, 15:29:38)
    1. AGREED: to move the meeting time one hour earlier (dst time change this weekend) (mnasiadka, 15:30:58)

  9. Open discussion (mnasiadka, 15:31:10)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/834662 is where I started (frickler, 15:44:57)


Meeting ended at 15:49:24 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. hrw Enable osbpo in Debian APT sources, abandon extrepo command use then?


Action items, by person

  1. hrw
    1. hrw Enable osbpo in Debian APT sources, abandon extrepo command use then?
  2. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)


People present (lines said)

  1. mnasiadka (75)
  2. yoctozepto (37)
  3. frickler (29)
  4. mgoddard (24)
  5. opendevmeet (3)
  6. hrw (2)


Generated by MeetBot 0.1.4.