14:00:46 <mnasiadka> #startmeeting kolla
14:00:46 <opendevmeet> Meeting started Wed May 11 14:00:46 2022 UTC and is due to finish in 60 minutes.  The chair is mnasiadka. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:46 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:46 <opendevmeet> The meeting name has been set to 'kolla'
14:00:53 <mnasiadka> #topic rollcall
14:00:57 <parallax> hi
14:01:02 <yoctozepto> o/
14:01:12 <mnasiadka> o/
14:02:32 <mnasiadka> #topic agenda
14:02:32 <mnasiadka> * Review action items from the last meeting
14:02:32 <mnasiadka> * CI status
14:02:32 <mnasiadka> * Release tasks
14:02:32 <mnasiadka> * Current cycle planning
14:02:33 <mnasiadka> * Additional agenda (from whiteboard)
14:02:33 <mnasiadka> * Open discussion
14:02:36 <yoctozepto> crowds today
14:02:48 <mnasiadka> Let's see what are action items from the last meeting
14:03:01 <mnasiadka> frickler update grafana dashboard
14:03:16 <mnasiadka> he's not here, so I guess let's keep it there
14:03:23 <mnasiadka> #action frickler update grafana dashboard
14:03:36 <mnasiadka> #topic CI Status
14:03:41 <yoctozepto> all green
14:03:44 <mnasiadka> goodie
14:03:47 <mnasiadka> #topic Release tasks
14:03:58 <mnasiadka> I'll post Yoga final release patch after this meeting
14:04:01 <yoctozepto> time to release that Yoga
14:04:05 <mnasiadka> yup
14:04:07 <mnasiadka> consider that done
14:04:11 <yoctozepto> :D
14:05:06 <mnasiadka> #topic Current cycle planning
14:05:32 <mnasiadka> Anything important to bring up?
14:05:59 <yoctozepto> I guess things from additional agenda
14:06:10 <headphoneJames> I have the lets encrypt patches that need review
14:06:58 <mnasiadka> ok, yoctozepto got time to look into letsencrypt finally?
14:07:07 <headphoneJames> https://review.opendev.org/c/openstack/kolla/+/834211
14:07:12 <yoctozepto> mnasiadka: yeah
14:07:15 <headphoneJames> https://review.opendev.org/c/openstack/kolla-ansible/+/741340
14:07:22 <yoctozepto> not today but this month sure
14:07:24 <mnasiadka> headphoneJames: I'll try to look into them as well
14:07:26 <mnasiadka> yup
14:07:37 <mnasiadka> #topic Additional agenda (from whiteboard)
14:07:46 <mnasiadka> (yoctozepto) [kolla] new published images naming scheme https://review.opendev.org/c/openstack/kolla/+/840164
14:07:52 <mnasiadka> default for end users?
14:07:55 <yoctozepto> bringing this to your attention
14:08:06 <yoctozepto> and I have been asked about switching this for users
14:08:12 <yoctozepto> I think it's ok but needs consensus
14:09:06 <mnasiadka> So, basically we're moving from centos-source-manila-api:zed to manila-api:zed-centos8s(-aarch64)
14:09:41 <mnasiadka> I'm all in, it's going to make browsing quay.io ,,a bit'' more user friendly.
14:10:13 <mnasiadka> Mark is on paternity leave for the next two weeks or so, but I guess we'd like to merge it sooner?
14:11:22 <yoctozepto> yeah, I would merge this now
14:11:25 <yoctozepto> switch k-a
14:11:34 <yoctozepto> then think about switching this for users nicely
14:11:39 <yoctozepto> but let's get it publishing
14:12:43 <yoctozepto> mnasiadka: re: yoga release - you need to cut rc2 first, the patch will fail in the current form
14:12:53 <mnasiadka> ok, +2 - you need another one (but no one else available now)
14:12:55 <yoctozepto> just letting you know here so that you can amend quicker
14:12:58 <mnasiadka> yoctozepto: yeah, just realised that
14:13:02 <yoctozepto> :-)
14:13:36 <mnasiadka> second topic on the whiteboard is what headphoneJames already mentioned
14:13:40 <yoctozepto> yeah
14:13:45 <mnasiadka> #topic Open discussion
14:13:53 <mnasiadka> Anything else?
14:13:53 <yoctozepto> is there something to discuss regarding letsencrypt now?
14:14:00 <yoctozepto> or was it only an ad? :D
14:14:18 <headphoneJames> just an ad
14:14:24 <yoctozepto> ok, thanks anyways
14:14:31 <mnasiadka> ok then
14:14:35 <mnasiadka> thanks for coming!
14:14:36 <mnasiadka> #endmeeting