14:00:14 <yoctozepto> #startmeeting kolla
14:00:14 <opendevmeet> Meeting started Wed May 18 14:00:14 2022 UTC and is due to finish in 60 minutes.  The chair is yoctozepto. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:14 <opendevmeet> The meeting name has been set to 'kolla'
14:00:20 <yoctozepto> #topic Roll-call
14:00:21 <yoctozepto> o/
14:00:25 <frickler> \o
14:00:35 <mnasiadka> o/ (might disappear during meeting)
14:00:38 <parallax> \o/
14:01:46 <yoctozepto> #topic Agenda
14:02:11 <yoctozepto> * Roll-call
14:02:11 <yoctozepto> * Agenda
14:02:11 <yoctozepto> * Announcements
14:02:11 <yoctozepto> * Review action items from the last meeting
14:02:11 <yoctozepto> * CI status
14:02:13 <yoctozepto> * Release tasks
14:02:13 <yoctozepto> * Current cycle planning
14:02:15 <yoctozepto> * Open discussion
14:02:22 <yoctozepto> #topic Announcements
14:02:34 <yoctozepto> #info Kolla Yoga almost released
14:03:00 <yoctozepto> #link https://review.opendev.org/c/openstack/releases/+/841868
14:03:25 <yoctozepto> no other announcements
14:03:35 <yoctozepto> #topic Review action items from the last meeting
14:03:39 <yoctozepto> let's see them
14:04:00 <yoctozepto> frickler update grafana dashboard
14:04:08 <yoctozepto> time to report
14:04:11 <frickler> still on my todo list :(
14:04:15 <yoctozepto> :-(
14:04:20 <yoctozepto> but understandable
14:04:23 <yoctozepto> #action frickler update grafana dashboard
14:04:34 <yoctozepto> #topic CI status
14:04:48 <yoctozepto> Kolla was RED for a moment due to bifrost but fixes are merged
14:05:02 <yoctozepto> so we are green again in the k and k-a land
14:05:07 <yoctozepto> not sure about kayobe
14:05:41 <yoctozepto> master seems green
14:05:42 <mnasiadka> Well, kayobe uses k-a to deploy bifrost, so I guess it shouldn't differ that much
14:05:43 <yoctozepto> all right
14:05:55 <yoctozepto> #topic Release tasks
14:06:40 <yoctozepto> May 16 - May 20
14:06:40 <yoctozepto> R-20
14:06:40 <yoctozepto> Zed-1 milestone
14:07:00 <priteau> I haven't seen Kayobe issues
14:07:02 <priteau> But I am just back from 10 days away
14:07:17 <yoctozepto> no tasks this week (vide https://docs.openstack.org/kolla/latest/contributor/release-management.html )
14:07:25 <yoctozepto> priteau: welcome back
14:07:37 <yoctozepto> #topic Current cycle planning
14:07:57 <yoctozepto> any priorities to discuss?
14:10:32 <yoctozepto> seems not
14:10:38 <yoctozepto> #topic Open discussion
14:10:46 <mmalchuk> masakari
14:10:53 <yoctozepto> masakari
14:10:58 <yoctozepto> what about it
14:11:04 <mmalchuk> need new containers with fixes merged
14:11:16 <yoctozepto> yes, I commented it on the k-a change
14:11:29 <mmalchuk> force rebuild?
14:11:40 <mmalchuk> or wait?
14:11:50 <opendevreview> Michal Nasiadka proposed openstack/kolla-ansible master: ovn: add network group to neutron-ovn-metadata-agent  https://review.opendev.org/c/openstack/kolla-ansible/+/842364
14:11:53 <yoctozepto> we wait till they rebuild overnight
14:12:04 <yoctozepto> we force in rare circumstances
14:12:07 <mmalchuk> ok
14:12:10 <yoctozepto> this is not worth it
14:12:18 <yoctozepto> tomorrow we should be able to see masakari green in CI
14:12:25 <yoctozepto> thanks for your work, mmalchuk
14:12:32 <yoctozepto> (and mgoddard)
14:12:41 <mmalchuk> thanks You for help
14:13:15 <mmalchuk> all of You
14:13:32 <yoctozepto> you are welcome :-)
14:15:55 <mmalchuk> mgoddard still on vacation?
14:17:17 <yoctozepto> seems so
14:17:28 <parallax> he is
14:19:23 <yoctozepto> ok, seems no more discussions to happen
14:19:29 <yoctozepto> thanks for coming, cheers
14:19:32 <yoctozepto> #endmeeting