#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:20 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:00:31)
  2. agenda (mnasiadka, 14:02:48)
  3. Announcements (mnasiadka, 14:02:52)
  4. Review action items from the last meeting (mnasiadka, 14:04:19)
    1. ACTION: frickler update grafana dashboard (mnasiadka, 14:06:30)

  5. CI status (mnasiadka, 14:06:38)
    1. https://zuul.openstack.org/builds?job_name=kolla-ansible-debian-source-aarch64 lists xena and wallaby as fine (hrw, 14:07:39)
    2. https://review.opendev.org/c/openstack/kayobe/+/843117 can be merged (mmalchuk, 14:08:15)
    3. ACTION: hrw to look for aarch64 failures in yoga/master (hrw, 14:08:32)

  6. Release tasks (mnasiadka, 14:09:07)
    1. ACTION: hrw to look for aarch64 failures in yoga/master (mnasiadka, 14:09:59)
    2. https://etherpad.opendev.org/p/kolla-zed-ptg#L261 (frickler, 14:13:42)
    3. ACTION: frickler add a mention of doing monthly point releases for stable branches in kolla meetings docs page (mnasiadka, 14:14:42)
    4. ACTION: mnasiadka add more release liasons (mnasiadka, 14:16:00)

  7. Current cycle planning (mnasiadka, 14:16:15)
    1. https://review.opendev.org/c/openstack/kolla/+/834211 (certbot -> lego) would be nice to have (hrw, 14:17:28)

  8. Additional agenda (from whiteboard) (mnasiadka, 14:25:20)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/816724 (mnasiadka, 14:42:02)

  9. Open discussion (mnasiadka, 14:53:05)


Meeting ended at 14:57:15 UTC (full logs).

Action items

  1. frickler update grafana dashboard
  2. hrw to look for aarch64 failures in yoga/master
  3. hrw to look for aarch64 failures in yoga/master
  4. frickler add a mention of doing monthly point releases for stable branches in kolla meetings docs page
  5. mnasiadka add more release liasons


Action items, by person

  1. frickler
    1. frickler update grafana dashboard
    2. frickler add a mention of doing monthly point releases for stable branches in kolla meetings docs page
  2. hrw
    1. hrw to look for aarch64 failures in yoga/master
    2. hrw to look for aarch64 failures in yoga/master
  3. mnasiadka
    1. mnasiadka add more release liasons


People present (lines said)

  1. mnasiadka (106)
  2. yoctozepto (39)
  3. hrw (33)
  4. frickler (30)
  5. mhiner (8)
  6. mmalchuk (7)
  7. halomiva (6)
  8. opendevreview (4)
  9. opendevmeet (3)
  10. matfechner (1)
  11. rockey (1)


Generated by MeetBot 0.1.4.