#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:52 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:01:18)
  2. agenda (mnasiadka, 14:03:13)
  3. Announcements (mnasiadka, 14:03:29)
  4. Review action items from the last meeting (mnasiadka, 14:04:01)
    1. https://grafana.opendev.org/d/c0d59dad13/kolla-failure-rate?orgId=1 (frickler, 14:04:22)
    2. https://grafana.opendev.org/d/c0d59dad13/kolla-failure-rate?orgId=1&viewPanel=4&from=now-6M&to=now (mnasiadka, 14:11:11)
    3. https://opendev.org/openstack/project-config/src/branch/master/grafana/kolla.yaml#L36 (frickler, 14:11:56)
    4. ACTION: frickler to continue working on Grafana dashboards (mnasiadka, 14:12:51)
    5. ACTION: hrw to look for aarch64 failures in yoga/master (mnasiadka, 14:14:55)
    6. https://review.opendev.org/c/openstack/kolla/+/844286 (frickler, 14:15:36)
    7. ACTION: mnasiadka add more release liasons (mnasiadka, 14:16:59)

  5. CI status (mnasiadka, 14:17:07)
  6. Release tasks (mnasiadka, 14:17:52)
  7. Current cycle planning (mnasiadka, 14:21:59)
    1. https://bugs.launchpad.net/ubuntu/+source/mariadb-10.6/+bug/1970634 (mnasiadka, 14:25:14)
    2. https://etherpad.opendev.org/p/KollaWhiteBoard - L289 (mnasiadka, 14:27:46)

  8. Additional agenda (from whiteboard) (mnasiadka, 14:30:01)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/840898 (yoctozepto, 14:34:56)

  9. Open discussion (mnasiadka, 14:45:55)


Meeting ended at 14:51:50 UTC (full logs).

Action items

  1. frickler to continue working on Grafana dashboards
  2. hrw to look for aarch64 failures in yoga/master
  3. mnasiadka add more release liasons


Action items, by person

  1. frickler
    1. frickler to continue working on Grafana dashboards
  2. mnasiadka
    1. mnasiadka add more release liasons


People present (lines said)

  1. mnasiadka (77)
  2. yoctozepto (66)
  3. frickler (38)
  4. mgoddard (14)
  5. mmalchuk (14)
  6. opendevmeet (3)
  7. priteau (1)
  8. tibeer (1)


Generated by MeetBot 0.1.4.