14:00:21 <yoctozepto> #startmeeting kolla
14:00:21 <opendevmeet> Meeting started Wed Jul  6 14:00:21 2022 UTC and is due to finish in 60 minutes.  The chair is yoctozepto. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:21 <opendevmeet> The meeting name has been set to 'kolla'
14:00:26 <yoctozepto> #topic Roll-call
14:00:27 <yoctozepto> o/
14:02:24 <yoctozepto> hmm, an empty room today?
14:02:38 <RamonaRautenberg[m]> no
14:02:55 <TimBeermann[m]> i'm here ,too
14:02:59 <yoctozepto> :-)
14:03:25 <RamonaRautenberg[m]> But i wrote this: o/ before the meeting was started :)
14:03:31 <yoctozepto> I missed your lines before the meeting started :-)
14:03:43 <frickler> \o
14:03:45 <yoctozepto> no problem, let's roll, maybe more cores will come at some point
14:03:54 <yoctozepto> frickler, nice
14:04:22 <yoctozepto> no chance of quorum today but we can proceed nonetheless
14:04:30 <yoctozepto> #topic Agenda
14:04:39 <yoctozepto> * Roll-call
14:04:39 <yoctozepto> * Agenda
14:04:39 <yoctozepto> * Announcements
14:04:39 <yoctozepto> * Review action items from the last meeting
14:04:39 <yoctozepto> * CI status
14:04:40 <yoctozepto> * Release tasks
14:04:40 <yoctozepto> * Regular stable releases (first meeting in a month)
14:04:42 <yoctozepto> * Current cycle planning
14:04:42 <yoctozepto> * Additional agenda (from whiteboard)
14:04:44 <yoctozepto> * Open discussion
14:04:48 <yoctozepto> and from the additional agenda we have:
14:04:53 <yoctozepto> (frickler) Virtual PTG planning
14:05:00 <yoctozepto> that's the agenda for today
14:05:02 <yoctozepto> let's rol
14:05:05 <yoctozepto> roll
14:05:16 <yoctozepto> #topci Announcements
14:05:19 <yoctozepto> #topic Announcements
14:05:33 <yoctozepto> Train is going EOL
14:05:51 <yoctozepto> no other important news from me
14:05:55 <yoctozepto> any others?
14:06:21 <RamonaRautenberg[m]> not from my side
14:06:36 <TimBeermann[m]> #agreed
14:06:57 <yoctozepto> guessing frickler neither :-)
14:07:06 <yoctozepto> #topic Review action items from the last meeting
14:07:13 <yoctozepto> mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself
14:07:28 <yoctozepto> mnasiadka is not here and it's not done, repasting the action
14:07:32 <yoctozepto> #action mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself
14:07:50 <yoctozepto> #topic CI status
14:07:59 <yoctozepto> all in order as far as I could tell
14:08:28 <opendevreview> Mark Goddard proposed openstack/kolla-ansible master: inspector: Prevent use of noauth in multi-region setup  https://review.opendev.org/c/openstack/kolla-ansible/+/848870
14:08:40 <yoctozepto> (except for train of course)
14:09:05 <yoctozepto> mgoddard proposing patches but not attending the meeting :-)
14:09:12 <mgoddard> seems so
14:09:22 <yoctozepto> :-)
14:09:34 <yoctozepto> #topic Release tasks
14:10:08 <yoctozepto> it's Jul 04 - Jul 08
14:10:08 <yoctozepto> R-13
14:10:35 <yoctozepto> no actions for this week
14:10:48 <yoctozepto> #topic Regular stable releases (first meeting in a month)
14:10:54 <yoctozepto> and it's the first meeting in July
14:10:58 <yoctozepto> frickler has proposed a patch
14:11:06 <yoctozepto> #link https://review.opendev.org/c/openstack/releases/+/848811
14:11:21 <yoctozepto> from my pov, it's good to release
14:11:22 <frickler> yes, do we need to wait for anything?
14:11:27 <frickler> else I'll unwip
14:11:34 <yoctozepto> guessing if mgoddard agrees, we can merge
14:12:37 <frickler> o.k., let's just move if no objection
14:12:44 <yoctozepto> yeah
14:12:45 <mgoddard> suggest we keep it as lightweight as possible - don't wait for non-critical changes
14:12:53 <yoctozepto> indeed
14:12:59 <yoctozepto> so
14:13:00 <yoctozepto> #agreed
14:13:11 <yoctozepto> #agreed to release stable branches
14:13:17 <yoctozepto> let's move on
14:13:26 <yoctozepto> #topic Current cycle planning
14:13:42 <yoctozepto> it's R-13, we are midcycle
14:14:03 <yoctozepto> I have something to brag about: I have finally reviewed kevko's proxysql patch
14:14:09 <yoctozepto> ;D
14:14:12 <kevko> :D
14:14:25 <yoctozepto> kevko: oh, you are here
14:14:34 <yoctozepto> eh, cores, come on, participate in the meeting :-)
14:14:53 <kevko> yeah I am, but we have vacation in czech ... so not in work ..but near PC
14:15:08 <yoctozepto> ah, so you are excused... this time! ;p
14:15:32 <yoctozepto> anyhow, back to R-13 - this is midcycle, need to focus on aligning with cycle priorities
14:16:10 <yoctozepto> no idea what happened to podman activities
14:16:35 <yoctozepto> any other priorities that other cores track?
14:17:25 <frickler> jammy should still be a priority, but I didn't get to it recently
14:17:38 <yoctozepto> yeah, it should be; ack
14:18:04 <yoctozepto> anything to discuss regarding any current priorities?
14:18:08 <kevko> what is actually problem with yammy ? i've seen something with /etc/localtime ?
14:18:13 <kevko> (in logs)
14:18:29 <yoctozepto> it's jammy
14:18:39 <yoctozepto> and yeah, there were some mount issues
14:19:16 <frickler> the tzdata pkg is no longer in the image by default
14:19:35 <frickler> so the idea then came up whether we still need it in the containers at all
14:20:08 <frickler> I'm not sure about that yet
14:21:34 <yoctozepto> ok
14:23:25 <yoctozepto> let's move on
14:23:40 <yoctozepto> #topic (frickler) Virtual PTG planning
14:23:58 <yoctozepto> the whiteboard also says:
14:24:01 <yoctozepto> when to do it
14:24:01 <yoctozepto> coordinate with other teams that also want to do virtual sessions?
14:24:14 <frickler> yeah I thought I'd bring that up again to bring some more clarity for my planning
14:24:37 <frickler> and also get some traction for other project to join the virtual train
14:25:25 <frickler> but maybe noone else cares, I don't really know
14:26:06 <frickler> is there anyone here who will attend the in-person PTG?
14:26:37 <yoctozepto> not me
14:26:41 <frickler> because if not, we could even run our virtual sessions in parallel
14:27:21 <frickler> one complaint from the for the previous ptgs was too much overlap in sessions
14:27:26 <frickler> from me*
14:28:38 <yoctozepto> well, it's tightly packed
14:29:21 <frickler> it doesn't have to, one could expand from just 4h a day to a longer window
14:29:54 <frickler> but that was decided somehow magically for the first virtual PTG and seems difficult to revise
14:30:09 <mgoddard> I won't attend in person
14:30:16 <mgoddard> unless it's in the UK
14:31:34 <frickler> well I haven't heard about getting Ohio back into the commonwealth ;)
14:31:54 <mgoddard> one of these days
14:32:01 <yoctozepto> surely
14:33:31 <frickler> so I guess we would have three sessions again - general/kolla - kolla-ansible - kayobe?
14:34:14 <frickler> maybe we would want a timing that is more apac friendly?
14:35:27 <frickler> anyway, it seems we still can decide anything on our own with this smallish group
14:35:45 <frickler> maybe I'll make an etherpad with some ideas written out in more detail
14:36:33 <frickler> related, any upcoming holiday plans? I might be away for the next three meeting, but not completely decided yet
14:38:18 <yoctozepto> not here, soonest in August
14:40:35 <yoctozepto> ok, let's move on
14:40:52 <yoctozepto> #topic Open discussion
14:41:56 <frickler> I have one thing, there is a patch that want's to support hosts with IPv6 disabled
14:43:01 <frickler> but somehow I cannot find it, was it abandoned?
14:43:08 <yoctozepto> no idea
14:43:37 <yoctozepto> https://review.opendev.org/c/openstack/kolla-ansible/+/846210
14:43:46 <frickler> yes, just found it, too
14:44:07 <frickler> I'm close to -2 on that one, but interested to head what others think
14:44:09 <frickler> hear
14:44:56 <frickler> I don't think we can support such weird OS setups. next someone has a system without systemd
14:45:05 <yoctozepto> well, what it does it moves certain vars to be configurable, which is a good thing (TM)
14:45:18 <yoctozepto> but it should not be marketed for disabling ipv6, come on
14:45:52 <frickler> we don't need variables for everything, certain defaults can be just fine
14:46:11 <frickler> and I don't want to have unnecessary complexity
14:46:27 <yoctozepto> that's why they were not moved still
14:46:31 <yoctozepto> hmm, I see your point
14:46:51 <yoctozepto> though I don't have a strong opinion on this one
14:46:56 <yoctozepto> ipv6 should not be disabled
14:46:59 <frickler> and I also don't like IPv6 being treated as optional
14:47:35 <yoctozepto> ++
14:48:22 <yoctozepto> nothing else to discuss?
14:49:47 <yoctozepto> ok, thank you everyone for joining
14:49:50 <yoctozepto> #endmeeting