#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:28 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:00:38)
  2. agenda (mnasiadka, 14:03:22)
  3. CI Status (mnasiadka, 14:03:34)
  4. Release tasks (mnasiadka, 14:04:32)
  5. Current cycle planning (mnasiadka, 14:05:21)
  6. Additional agenda (from whiteboard) (mnasiadka, 14:11:44)
    1. https://review.opendev.org/c/openstack/kolla/+/843751 (mnasiadka, 14:13:57)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/843730 (mnasiadka, 14:13:57)
    3. ACTION: yoctozepto send a mail around dropping collectd and telegraf (mnasiadka, 14:22:28)
    4. https://review.opendev.org/c/openstack/kolla-ansible/+/851204 (mnasiadka, 14:40:53)

  7. Open discussion (mnasiadka, 14:46:02)


Meeting ended at 14:48:05 UTC (full logs).

Action items

  1. yoctozepto send a mail around dropping collectd and telegraf


Action items, by person

  1. yoctozepto
    1. yoctozepto send a mail around dropping collectd and telegraf


People present (lines said)

  1. mnasiadka (89)
  2. yoctozepto (79)
  3. hrw (7)
  4. priteau (4)
  5. opendevmeet (3)
  6. RamonaRautenberg[m] (1)
  7. opendevreview (1)
  8. TimBeermann[m] (1)


Generated by MeetBot 0.1.4.