14:01:44 <mnasiadka> #startmeeting kolla
14:01:44 <opendevmeet> Meeting started Wed Sep 28 14:01:44 2022 UTC and is due to finish in 60 minutes.  The chair is mnasiadka. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:44 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:44 <opendevmeet> The meeting name has been set to 'kolla'
14:01:47 <mnasiadka> #topic rollcall
14:01:48 <mnasiadka> o/
14:01:50 <TimBeermann[m]> o/
14:01:54 <frickler> \o
14:02:09 <RamonaBeermann[m]> o/
14:04:42 <darmach> o/
14:05:02 <mnasiadka> #topic agenda
14:05:02 <mnasiadka> * Review action items from the last meeting
14:05:02 <mnasiadka> * CI status
14:05:02 <mnasiadka> * Release tasks
14:05:02 <mnasiadka> * Regular stable releases (first meeting in a month)
14:05:04 <mnasiadka> * Current cycle planning
14:05:04 <mnasiadka> * Additional agenda (from whiteboard)
14:05:06 <mnasiadka> * Open discussion
14:05:09 <mnasiadka> #topic Review action items from the last meeting
14:05:36 <bbezak_> o/
14:05:43 <mnasiadka> mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up
14:05:46 <mnasiadka> I haven't
14:05:48 <mnasiadka> let me readd
14:05:55 <mnasiadka> #action mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up
14:05:59 <mnasiadka> #topic CI Status
14:06:14 <mnasiadka> Any CI breakages (apart the Kayobe one that we caused?)
14:06:25 <frickler> debian broke qemu iiuc?
14:06:33 <mnasiadka> Ah yes, that one as well
14:06:41 <mnasiadka> hrw: mentioned it will take a week or two to fix
14:07:03 <mnasiadka> whiteboard says green otherwise
14:07:17 <scottsol> o/
14:07:37 <mnasiadka> #topic Release tasks
14:07:49 <mnasiadka> we're in feature freeze
14:08:16 <mnasiadka> but it will take some time until we get to branching phase - multiple release dependencies need to be worked on and merged
14:08:27 <mnasiadka> Rocky Linux 9 and OpenSearch amongst the most important ones
14:08:58 <mnasiadka> Coordinated Zed release is next week - Kolla is trailing project, usually a couple weeks
14:09:12 <mnasiadka> #topic Regular stable releases (first meeting in a month)
14:09:14 <mnasiadka> Next week
14:09:21 <mnasiadka> #topic Current cycle planning
14:09:40 <mnasiadka> We've merged CS9 images, working on Rocky Linux 9
14:09:56 <mnasiadka> I saw some reviews on the systemd patch
14:10:44 <mnasiadka> bbezak_: how is the RL9 support in Kayobe going?
14:12:01 <bbezak_> Host configure ci jobs failing cause of bonded dummy nics
14:12:12 <bbezak_> Nm does not it
14:12:25 <bbezak_> Network interfaces role needs more love
14:13:05 <bbezak_> Continuing work on that
14:13:14 <mnasiadka> ok, good
14:13:28 <mnasiadka> #topic Additional agenda (from whiteboard)
14:13:39 <mnasiadka> empty
14:13:46 <mnasiadka> #topic Open discussion
14:13:57 <mnasiadka> Anyone? Questions? Review requests?
14:14:39 <darmach> This could use some review https://review.opendev.org/c/openstack/kolla-ansible/+/858698
14:15:35 <mnasiadka> yoctozepto: can you re-review when available? ^^
14:16:44 <opendevreview> Michal Nasiadka proposed openstack/kolla-ansible master: init-runonce: Add KOLLA_CONFIG_DIR support  https://review.opendev.org/c/openstack/kolla-ansible/+/859618
14:17:06 <mnasiadka> Ok, I guess no more topics
14:17:10 <mnasiadka> See you next week
14:17:13 <mnasiadka> #endmeeting