#openstack-kolla: kolla

Meeting started by mnasiadka at 13:00:01 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 13:00:03)
  2. agenda (mnasiadka, 13:03:52)
  3. CI status (mnasiadka, 13:03:56)
  4. Release tasks (mnasiadka, 13:05:14)
  5. Current cycle planning (mnasiadka, 13:08:27)
  6. Additional agenda (from whiteboard) (mnasiadka, 13:15:19)
    1. https://etherpad.opendev.org/p/2023.2-leaderless - retire Sahara, Vitrage, Monasca (already dropped) and Windows support (if we have any remnants of it)? (mnasiadka, 13:17:09)
    2. ACTION: SvenKieske raise patch to deprecate Vitrage (to be dropped in Bobcat cycle) (mnasiadka, 13:23:29)
    3. ACTION: SvenKieske deprecate Sahara too (mnasiadka, 13:24:11)
    4. https://review.opendev.org/c/openstack/kolla-ansible/+/879129 is the patch to remove the CI job (frickler, 13:28:55)
    5. AGREED: to remove OpenEuler this cycle (in addition to deprecating) (mnasiadka, 13:29:37)

  7. Open discussion (mnasiadka, 13:36:41)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/878270 (Fl1nt, 13:37:26)


Meeting ended at 13:55:09 UTC (full logs).

Action items

  1. SvenKieske raise patch to deprecate Vitrage (to be dropped in Bobcat cycle)
  2. SvenKieske deprecate Sahara too


Action items, by person

  1. SvenKieske
    1. SvenKieske raise patch to deprecate Vitrage (to be dropped in Bobcat cycle)
    2. SvenKieske deprecate Sahara too


People present (lines said)

  1. mnasiadka (98)
  2. mmalchuk (33)
  3. SvenKieske (27)
  4. kevko (26)
  5. Fl1nt (25)
  6. frickler (21)
  7. ihalomi (7)
  8. opendevmeet (3)
  9. mhiner (2)
  10. opendevreview (2)
  11. mattcrees (1)


Generated by MeetBot 0.1.4.