#openstack-kolla: kolla

Meeting started by mnasiadka at 13:00:52 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 13:00:55)
  2. agenda (mnasiadka, 13:03:35)
  3. CI status (mnasiadka, 13:03:39)
  4. Release tasks (mnasiadka, 13:08:03)
  5. Current cycle planning (mnasiadka, 13:08:25)
  6. Additional agenda (from whiteboard) (mnasiadka, 13:14:48)
    1. AGREED: to mark Wallaby and Xena EOL (mnasiadka, 13:22:16)

  7. Open discussion (mnasiadka, 13:22:31)
    1. https://review.opendev.org/q/topic:fix-app-cred-access-rules (mmalchuk, 13:22:53)
    2. https://review.opendev.org/c/openstack/kayobe/+/879554 (mmalchuk, 13:24:09)
    3. https://review.opendev.org/c/openstack/kayobe/+/861397 (mmalchuk, 13:24:16)


Meeting ended at 13:33:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnasiadka (51)
  2. mmalchuk (15)
  3. SvenKieske (12)
  4. kevko (10)
  5. frickler (9)
  6. ihalomi (9)
  7. opendevmeet (3)
  8. opendevreview (2)
  9. ramona-beermann[m] (1)
  10. bbezak (1)
  11. spatel (1)


Generated by MeetBot 0.1.4.