#openstack-kolla: kolla

Meeting started by mnasiadka at 13:00:31 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 13:00:34)
  2. agenda (mnasiadka, 13:03:05)
  3. CI status (mnasiadka, 13:03:09)
  4. Release tasks (mnasiadka, 13:03:53)
    1. ACTION: mnasiadka handle RDO switch to bobcat (mnasiadka, 13:08:46)
    2. ACTION: SvenKieske handle UCA switch to bobcat (mnasiadka, 13:08:54)

  5. Regular stable releases (first meeting in a month) (mnasiadka, 13:09:29)
  6. Current cycle planning (mnasiadka, 13:10:02)
  7. Additional agenda (from whiteboard) (mnasiadka, 13:12:34)
  8. Open discussion (mnasiadka, 13:18:16)
    1. https://opendev.org/openstack/kolla-ansible/src/branch/master/ansible/roles/horizon/templates/horizon.conf.j2#L30 (mmalchuk, 13:29:39)
    2. https://review.opendev.org/c/openstack/kayobe/+/879554 (mmalchuk, 13:54:10)
    3. https://review.opendev.org/c/openstack/kayobe/+/861397 (mmalchuk, 13:54:14)


Meeting ended at 13:55:20 UTC (full logs).

Action items

  1. mnasiadka handle RDO switch to bobcat
  2. SvenKieske handle UCA switch to bobcat


Action items, by person

  1. mnasiadka
    1. mnasiadka handle RDO switch to bobcat
  2. SvenKieske
    1. SvenKieske handle UCA switch to bobcat


People present (lines said)

  1. mnasiadka (95)
  2. mmalchuk (56)
  3. SvenKieske (32)
  4. frickler (31)
  5. jangutter (11)
  6. opendevreview (6)
  7. opendevmeet (3)
  8. mattcrees (2)
  9. ihalomi (2)


Generated by MeetBot 0.1.4.