#openstack-kolla: kolla

Meeting started by mnasiadka at 13:00:01 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 13:00:04)
  2. agenda (mnasiadka, 13:02:26)
  3. Announcements (mnasiadka, 13:02:30)
  4. CI Status (mnasiadka, 13:04:22)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/890198 (mnasiadka, 13:05:42)

  5. Release tasks (mnasiadka, 13:07:24)
  6. Current cycle planning (mnasiadka, 13:09:32)
    1. https://review.opendev.org/c/openstack/kolla/+/887347 (mnasiadka, 13:10:22)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/741340 (mnasiadka, 13:10:35)
    3. https://github.com/netcontrold/netcontrold-py <--- last update july 2020 .... (jangutter, 13:15:26)
    4. ACTION: mnasiadka to send a mail to ML and drop openvswitch-netcontrold (mnasiadka, 13:15:49)

  7. Additional agenda (from whiteboard) (mnasiadka, 13:16:21)
    1. https://review.opendev.org/c/openstack/kolla/+/886088 (mnasiadka, 13:18:45)

  8. Open Discussion (mnasiadka, 13:45:47)
    1. https://review.opendev.org/c/openstack/kolla/+/891098 (mmalchuk, 13:46:23)


Meeting ended at 14:00:37 UTC (full logs).

Action items

  1. mnasiadka to send a mail to ML and drop openvswitch-netcontrold


Action items, by person

  1. mnasiadka
    1. mnasiadka to send a mail to ML and drop openvswitch-netcontrold


People present (lines said)

  1. mnasiadka (104)
  2. mmalchuk (48)
  3. frickler (29)
  4. kevko (14)
  5. jangutter (12)
  6. mattcrees (5)
  7. opendevmeet (3)
  8. hrw (2)
  9. bbezak (1)
  10. mgoddard (1)


Generated by MeetBot 0.1.4.