16:03:04 <mugsie> #startmeeting Kosmos
16:03:05 <openstack> Meeting started Tue Aug 11 16:03:04 2015 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:09 <openstack> The meeting name has been set to 'kosmos'
16:03:17 <johnsom> o/
16:03:21 <mugsie> may as well start using the right name :)
16:04:19 <mugsie> agenda has not changed since last week - my bad
16:04:24 <mugsie> #link https://wiki.openstack.org/wiki/Meetings/GSLB
16:04:45 <mugsie> #topic Polaris
16:04:48 <mugsie> #link https://github.com/polaris-gslb/polaris-description
16:04:59 <mugsie> did anyone get a chance to look at ^
16:05:14 <mugsie> #link https://github.com/polaris-gslb/polaris-core
16:05:26 <mugsie> sorry, they actually opensourced the code base
16:05:37 <johnsom> Sadly, no, I haven't had a chance to peak at it
16:05:46 <mugsie> I thouight the main point of interest is the status checking
16:06:05 <mugsie> as we will have to integrate the rest into OpenStack
16:06:25 <mugsie> I unfortunatly haven't had a chance to look either
16:06:41 <mugsie> can we all agree to look at this before next week?
16:06:50 <johnsom> Yes
16:06:54 <KunalGandhi> @mugsie .. yes
16:07:06 <mugsie> OK.
16:07:15 <mugsie> #topic Any Other Business
16:07:28 <mugsie> anyone have any off agenda topic to discuss?
16:07:37 <KunalGandhi> i wanted to bring up a discussion on the roadmap of kosmos
16:07:40 <johnsom> Are you working on gerrit setup?
16:07:56 <mugsie> johnsom: yeah, dougwig has a review up to get it all created
16:08:02 <mugsie> we may need to poke -infra
16:08:17 <johnsom> Ok, I will hunt for it and give my lowly +1
16:08:29 <dougwig> partially here. got pulled into a last minute call.
16:08:37 <mugsie> #link https://review.openstack.org/#/c/201658/
16:08:50 <mugsie> dougwig: np - i think this will be a quick meeting
16:08:51 <johnsom> Thanks
16:09:02 <mugsie> KunalGandhi: sure - what are you thinking of for the roadmap?
16:09:09 <mugsie> time lines etc?
16:09:16 <mugsie> or features?
16:09:33 <KunalGandhi> yes.. we sort of wanted to get a MVP running in the next couple of months
16:09:40 <mugsie> yup
16:09:53 <KunalGandhi> hopefully something going to demo for the summit
16:10:15 <KunalGandhi> so maybe targeting that in mind, features, technical discussion, arch review, etc.
16:10:20 <mugsie> I think next step should be a reference arch - very high level. we can then break up the work into the different services
16:10:37 <KunalGandhi> @mugsie .. i agree.. an arch review would be required..
16:10:47 <KunalGandhi> next..
16:11:34 <KunalGandhi> so i can take up the task to build a high level arch diagram..
16:11:41 <mugsie> cool
16:11:58 <mugsie> #action KunalGandhi to build high level arch diagram
16:12:39 <mugsie> we dont have to wait until this meeting to do the inital review either - sent it to the list and the IRC room whenever you have something
16:12:39 <KunalGandhi> can we also get a list of features that we need for the MVP..
16:12:51 <KunalGandhi> @mugsie .. ok i will do that
16:13:11 <mugsie> #link etherpad.openstack.org/p/kosmos-mvp-feature-list
16:13:19 <mugsie> list them out ^
16:13:51 <KunalGandhi> ok cool
16:14:18 <mugsie> and we can circle back over the next week
16:14:23 <KunalGandhi> ok
16:14:41 <mugsie> any other off agenda topics?
16:15:56 <mugsie> OK
16:16:02 <mugsie> #endmeeting