15:59:42 <mugsie> #startmeeting Kosmos
15:59:42 <openstack> Meeting started Tue Sep 8 15:59:42 2015 UTC and is due to finish in 60 minutes. The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:46 <openstack> The meeting name has been set to 'kosmos'
15:59:48 <mugsie> #link https://wiki.openstack.org/wiki/Meetings/GSLB#Agenda
15:59:53 <johnsom> o/
15:59:54 <mugsie> #topic Roll Call
16:00:17 <johnsom> Hi there
16:00:18 <mugsie> I think we might need to wait for a few mins :)
16:00:20 <mugsie> hey
16:01:54 <santosh___> Hi
16:02:08 <mugsie> hey
16:02:21 <mugsie> we are just waiting for a few more people to file in
16:03:37 <santosh___> I hv sm query wrt neutron-lbaas ,barbican ..is the irc for it?
16:03:48 <mugsie> dougwig xgerman - around?
16:04:02 <xgerman> yo
16:04:04 <mugsie> santosh___: nope - this is for Global Load Balancing
16:04:38 <mugsie> santosh___: xgerman might be able to direct you to the right place :)
16:04:43 <johnsom> dougwig is out hunting
16:04:46 <santosh___> ye sure , Is there any metope for lbaas
16:04:48 <xgerman> dougwig is hunting without cell phone and such
16:04:56 <santosh___> meetup*
16:04:58 <mugsie> OK, I think this is all we are going to get :)
16:05:18 <mugsie> #topic Actions from last week
16:05:30 <johnsom> santosh___ You can use the lbaas channel #openstack-lbaas
16:05:49 <mugsie> all - provide feedback on https://review.openstack.org/#/c/218709/
16:06:00 <johnsom> I think Al's comments are valid
16:06:12 <mugsie> ok, I did a review, but havent published it yet - I have added it to the agenda for later
16:06:15 <mugsie> johnsom: yup
16:06:33 <mugsie> #topic Base Psudeocode for service
16:06:40 <mugsie> #link https://review.openstack.org/#/c/218709/
16:06:56 <mugsie> OK - I don't think this is actually useful yet
16:07:05 <mugsie> I think we need to define services first
16:07:12 <mugsie> then work out code.
16:07:57 <mugsie> (i.e. - do we need separate API services, what service does the health checks, who does the updates to the GSLB plugin)
16:08:19 <mugsie> does anyone agree / disagree?
16:09:06 <johnsom> I agree
16:09:37 <mugsie> I can take the action to do this over the next week, if people are OK with that?
16:09:58 <mugsie> I will update #openstack-gslb as I go
16:10:21 <mugsie> #action mugsie do service arch
16:10:29 <johnsom> Sounds good
16:10:44 <mugsie> OK, anything else on that from anyone?
16:10:58 <mugsie> #topic Big Tent
16:11:10 <mugsie> basically a question - do we want to do it?
16:12:19 <johnsom> We probably should have a good plan and code base before starting that process
16:12:48 <xgerman> +1
16:12:49 <mugsie> well, with the new requirements, we actually fit in right now
16:13:31 <mugsie> we wont get space in the Design summit for Tokyo (the space has been alocated), but it helps for publishing docs, and sepcs
16:13:56 <mugsie> specs*
16:14:43 <mugsie> there is no longer an "incubating" stage - as long as a project lives by the "4 Opens" they can apply, even with no code
16:15:02 <mugsie> OK, I can shelve it for the meeting next week, and see if we have more people
16:15:28 <johnsom> True, but I think we have more work to do before bothering with it.
16:15:28 <mugsie> #action mugsie add "Big Tent" to next weeks agenda
16:15:39 <mugsie> johnsom: yeah, probably...
16:16:04 <mugsie> #topic Open Discussion
16:16:19 <mugsie> anyone have any off agenda items?
16:16:38 <johnsom> Nope
16:17:18 <mugsie> OK
16:17:22 <mugsie> short meeting :)
16:17:26 <mugsie> #endmeeting