#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:00:13 UTC (full logs).

Meeting summary

  1. Action Items from last week (mugsie, 16:01:38)
    1. https://review.openstack.org/#/c/223663/ (mugsie, 16:02:12)

  2. Big Tent (mugsie, 16:04:22)
    1. VOTE: Voted on "mugsie for PTL?" Results are, yes: 4 (mugsie, 16:09:05)
    2. ACTION: mugsie do goverence patch (mugsie, 16:09:39)

  3. Open Discussion (mugsie, 16:09:53)
    1. https://review.openstack.org/#/c/223663/ (mugsie, 16:11:11)
    2. http://docs-draft.openstack.org/63/223663/1/check/gate-kosmos-specs-docs/8927647//doc/build/html/specs/liberty/sysarch.html (mugsie, 16:12:28)


Meeting ended at 16:13:21 UTC (full logs).

Action items

  1. mugsie do goverence patch


Action items, by person

  1. mugsie
    1. mugsie do goverence patch


People present (lines said)

  1. mugsie (41)
  2. johnsom (10)
  3. dougwig (9)
  4. openstack (8)
  5. xgerman (3)
  6. elarson (2)
  7. KunalGandhi (1)


Generated by MeetBot 0.1.4.